PDA

View Full Version : Choppy sound



kayden azagthoth
01-16-2001, 10:40 PM
Up until about a few weeks ago, I never had any problems with my sound card. When I listen to MP3's, the sound is good. When I play games, the sound gets choppy...and I mean really choppy. The funny thing is, it only seems to be choppy if there are voices speaking in the game. The music and sound effects are usually fine.

I'm assuming new drivers would be in the works here so I went to Sound Blaster to determine what drivers I needed. All I know is my card is a "Sound Blaster PCI Ensoniq". The site showed me a pic of a typical Creative Labs sound card and that there is a serial number on the chip and I need that number to get new drivers. I opened my case but I cannot see the numbers no matter what angle I look at the card. I have no experience building computers and not enough confidence to take the card out of the PCI slot to see the numbers.

Any ideas on how to get new drivers, the serial number, or just to plain fix the stuttery, choppy sounds that I am getting. Believe me, I just downloaded a 130MB Diablo 2 demo and I couldn't even play it because the sound was so bad. And my sound was never bad before.

sea69
01-17-2001, 01:10 AM
Hi,

If u go to start, settings, control panel- system, properties, Device Manager TAB- then click the "+" sign on "Sound,video,game controlers- then highlight (by left clicking) "Sound Blaster Audio PCI Legacy Device" and click "Properties" and then "DRIVER TAB" and "Update Driver".......thats how I did it http://www.PCGuide.com/ubb/eek.gif

------------------
"re-inventing the hammer.. why I oughtta..."

kayden azagthoth
01-17-2001, 10:31 AM
Good advice, but it didn't work. It searched for a better driver on my computer and said that the best one was already installed. There was no option to get new drivers from the Internet.

Paleo Pete
01-18-2001, 09:08 AM
Check Device Manager again, highlight your sound card, click Properties and check the Settings tab. Check the Allow Full duplex Operation box and see if that helps.

Also in Control Panel, double click the Multimedia icon. Under Playback click the Advanced Properties button. Try changing the acceleration settings in the Performance tab, and remember where it was originally set so you can change it back if you don't get good results.

You also might check the game options, and set the sound quality a bit lower. It might be overworking the sound card trying to produce higher sound quality. Video settings could also affect it, you might try running the games at a lower resolution, most work best at 640x480 and 256 color. Also changing detail levels may help.

Check the games' documentation or readme files and see if you can find any info there, they might have tips for that kind of problems.

------------------
If at first you don't succeed, skydiving is not for you!
Note: Please post your questions on the forums, not in my email.

Computer Information Links (http://www.geocities.com/paleopete/)