PDA

View Full Version : Disconnect problems



Stealth
01-20-2001, 10:27 AM
When I'm on the internet, for some odd reason my connection just disconnects. Iv'e called my ISP and they said that they looked into it and the problem is at my end, they even walked me through the proper setup configuration. I can be right in the middle of surfing the net and BOOM there goes my connection. Could it be a bad modem????? Or what could it be???? thanks for the help

scada
01-20-2001, 10:52 AM
Could be 2 things. First you might have a Win Modem.(there are plenty of post in the forums that tell you how to detect and troublshoot them,so I won't repeat that here.) Second it could be your "FIFO" settings. These are found in the "advance port" settings of the modem's properties page.
You'll need to play around some with them to get the setting that works. I would just try increasing them to the hightest setting and then the lowest setting. If that didn't work then deselect FIFO and try again.


Good luck http://www.PCGuide.com/ubb/smile.gif

mjc
01-20-2001, 12:28 PM
Also you may want to your settings for call waiting: control panel -> modems -> dialing properties ->disable call waiting. Sometimes allowing call waiting will also allow other line noise to interfer with the connection. And if you are using IE check: tools -> internet options -> connections -> settings -> dial up settings -> advanced and uncheck "disconnect if idle for x minutes" since this can only be set for 59 (max default 20) minutes. Just because you are connected doesn't mean that you aren't idle. Actively surfing and most downloads while read as activity but reading pages and very long highly compressed downloads usually comes up as inactivity.

Also depending on what kind of modem you have ther are specific settings for controlling call waiting activity (also line noise)

------------------
mjc

Stealth
01-20-2001, 04:58 PM
Thanks scada and mjc,
I will try these options that you have given me, and post the results.
thanks for the help

Stealth
01-23-2001, 08:19 PM
Ok I tried everything...I think. I found the couch leg on the back of the phone line, so I have replaced the line. So far I've been able to stay connected now for the last hour, hopefully all this has worked.
thanks for all your help