PDA

View Full Version : Connection Delays, is this the modem?



Txsicon
01-26-2001, 12:25 PM
ok, to save some time here , i'll just describe the problem. when i connect to the internet via a dail-up line, i can get maybe two or three minutes normal activity. then the connection will stop transmitting or receiving for 1 or 2 minutes, then pick up where it left off.

this will cycle like this as long as i'm on the web, and it does it everytime. The only time it doesn't seem to do it is when i'm downloading from and FTP site.

does any one have any ideas?

Randy_tx
01-26-2001, 04:41 PM
I'm guessing your options for ISP in Whitney Tx are limited; however, if you can find another ISP to dial into you can eliminate whether it's the ISP having problems or something else. One thing you can try is to remove dial up connection from Win 98 setup and reinstall it. Could be corrupted Dial Up Networking causing the drop offs.

Paleo Pete
01-27-2001, 09:10 AM
Try another phone cord to the modem, as short as possible. Make sure it's not close to any power cables, speakers or other sources of electrical or magnetic interference. Unplug all other devices from the phone line, and try another phone jack if possible.

Open Control Panel, double click Modems, highlight your modem, click Properties. Click the Connection tab, then the Advanced button. Check to see that Flow Control is set to Hardware, and compression is on. Modulation type should usually be set to Standard.

Call your ISP and see if they have had problems recently, or might have any other ideas to check out.

------------------
If at first you don't succeed, skydiving is not for you!
Note: Please post your questions on the forums, not in my email.

Computer Information Links (http://www.geocities.com/paleopete/)