PDA

View Full Version : Compaq Presario 1800



Ladyspeed
02-17-2002, 08:59 AM
My Compaq Presario makes a popping (or clicking) noise just as it gets to the Compaq screen and then the screen goes blank and I can go no further. Sometimes it will let me into Windows and will run for about 5 minutes and then the same thing happens. Any ideas?

sea69
02-17-2002, 10:34 AM
does the monitor or the computer make this sound ??

in either event, it sounds heat related.

http://www.PCGuide.com/ubb/eek.gif

------------------
sea1_69@hotmail.com

homepage (http://www.seanweb1.homestead.com/3.html)

[This message has been edited by sea69 (edited 02-17-2002).]

hiredgoonz
02-17-2002, 11:20 AM
This is a laptop right? If so, this is the third Compaq laptop I've seen this problem with...mine did it intermittently, but then stopped and it works fine now...a friend of mine had his looked at at a computer shop and they told him they couldn't fix it...

I have no idea what causes it, but it sounds like a common problem...if it's the same thing...try using it in a dark room and see if the display is VERY faint, not useable, but you should be able to see a "shadow" of what should be on the screen...

Sorry I have no helpful advice, just wanted to comment...listen to Sea, he's the Compaq expert...

------------------
When all else fails, read the instructions.

Ladyspeed
02-17-2002, 12:10 PM
Sea....it is the computer that makes the popping noise. Just this morning, I fooled around with it and it has run now for about 45 minutes without shutting down....the first time it's ran this long. Really strange, huh? Maybe it is an intermittent problem as the other poster replied, but something has to be making it do this. Thanks!