PDA

View Full Version : Unbaweevable



Osiris
09-16-2000, 10:35 PM
Have a Pentium II 266 with a 3gig hard drive and 128Meg of ram It takes 475 minutes to load windows 98 any suggestions I tried All things, Reseated cables, different hard drive, Deleted and reformatted hard, reseated cpu, any suggestions? all Takers Welcome.

Osiris

Charles Kozierok
09-17-2000, 10:20 AM
Was that an exaggeration or did you say it actually took 8 hours to boot the system?? You're a very patient person. http://www.PCGuide.com/ubb/smile.gif
What's the system doing during all this time?
Has it always been this way, or did it start happening recently? What's changed?

------------------
Charles M. Kozierok
Webslave, The PC Guide (http://www.PCGuide.com)
Comprehensive PC Reference, Troubleshooting, Optimization and Buyer's Guides...
Note: Please reply to my forum postings here on the forums. Thanks.

Osiris
09-17-2000, 04:26 PM
Originally posted by ixl:
Was that an exaggeration or did you say it actually took 8 hours to boot the system?? You're a very patient person. http://www.PCGuide.com/ubb/smile.gif
What's the system doing during all this time?
Has it always been this way, or did it start happening recently? What's changed?


It takes 475 minutes from start to finish to install win98 I don't wait that long. It started once I started to clean the disk totally and start from scratch. I guess I am patient. any solutions?

Paleo Pete
09-25-2000, 08:14 AM
Somehow managed to miss this one...

Sounds like you have a BIOS setting slowing you down or a memory issue.
Check in BIOS and see if you have a setting that says Set Performance Defaults If not, use Set BIOS Defaults or maybe it's just Setup Defaults
Then go through and make sure you have the right hard drive settings, floppy, boot sequence A;C, and disable COM2 , leave everything else alone.

Also let me know what the chipset is on the motherboard. Intdel 430 series chipsets and a couple others can only allocate 64MB memory, put in more and the computer slows down.

Known chipsets:
Intel 430FX
Intel 430VX
Intel 430TX
Intel 430HX with 8-bit Tag RAM

While in BIOS make sure Internal and External cache are both enabled. Disabling these can help with troubleshooting, but both will slow the machine down drastically.

------------------
If you had everything...Where would you put it?

Computer Information Links (http://www.geocities.com/paleopete/)

[This message has been edited by Paleo Pete (edited 09-25-2000).]