PDA

View Full Version : Modem password



jfox
10-05-2000, 03:24 PM
After refrmatting a system to a new hard drive, i did some tweaking. One of these tweeks removed my systems ability to remember ISP passwords. I now need to enter my password to get on-line and another to get my mail. I run Win 98 SE. None of my btweaks were in the registery. Any suggestions?
Thanx.

bassvax
10-05-2000, 08:41 PM
I had a similar problem when I accidentally told my e-mail service to remeber my password, but didn't really want it to. I was using IE 5.0 when I upgraded to IE 5.5 It no longer remembered so...I suggest uninstalling and reinstalling your browser or upgrading to 5.5 if you haven't already. Also, if you a Norton Utlilities (or something similar) it has a registry tracker and will allow you to go back to an earlier registry just in case the registry was altered without you knowing...Also, not kowing exactly what you "tweaked" I don't have further suggestions, but never fret theothers here are very capable of more ideas-Jerry

Paleo Pete
10-06-2000, 08:15 AM
This is 3 posts in 3 topics...please keep your questions to one topic area, to avoid confusion.

------------------
If you had everything...Where would you put it?

Computer Information Links (http://www.geocities.com/paleopete/)

ReddDogg
10-06-2000, 07:34 PM
Unable to save passwords, this is caused by one of two things. Your current password list file (pwl) is corrupted, which is the most common reason, or the client for microsoft networks is either not installed or corrupted.

For the pwl fix, you need to have Client for MS networks installed. So, to start, go to your control panel, open the network applet. The three things you will normally need to dial up and save password

Client for MS networks
Dial up adapter
TCP/IP

if you have aol, it will add some aol addapters. If you have network card, it will show in there too. Make sure you have those three things in there though.

After you make sure you have those three things, next thing to do is go to goto start, find, files and folders, and do a search for the file *.pwl

It should find all .pwl files. Delete them all, then close the find files and folders screen, go to start, and click on logoff. If there is no logoff option, then your client for ms networks is either not installed, or corrupted. If it is corrupted, uninstall it, along with the other two items mentioned above that should be in your network box, and reboot, then add them back. Warning, this requires your windows 98 cd rom.

After you click log off, it brings you to enter windows password. for that, recommend entering your username for internet, or you can keep what is in there, and i recommend leaving password blank, hitting ok. by setting password as blank, you don't have to enter windows password when you boot up next time.

that should let you save yoru passwords.

the save password in your dial up connection has nothing whatsoever to do with uninstallling IE and reinstalling. The one in OE has nothing to do with uninstalling OE and reinstalling.

If the above fixes the saving passwords when you connnect, but it doens't fix the email password, then you should open yoru outlook express, go to tools, click on accounts, go under the mail tab, and remove your account. then add it back again with the wizard. You will need to know your mail server name, so if you aren't sure, check the properties of the old account before you remove it, that way you have the info.

------------------
Joe Redd
MCP

jfox
10-06-2000, 08:18 PM
Thank you. I disabled Client for MSN during my optimizer/security tweaking. I do not need this level of secuirty at home and you reduced anxiety with you second reason.

bassvax
10-07-2000, 01:45 AM
Thanks ReddDogg for clearing that up for me also...I must have did some tinkering with my log on processes that ended up removing the save password for my hotmail account. It suddenly was not there the next time and the only thing I could remember doing was upgrading to IE 5.5-Thanks again now I will know where to look next time the issue arises (since I'm a new help desk person at work)-Jerry