PDA

View Full Version : Windows NT starts for ages



Sergei
01-15-2001, 09:31 AM
My Windows NT4 workstation (Athlon 666, 384 M,a lot of design software)suddenly began to take ages to get started , like 3 minutes comparing to 30 seconds before,and works much more slower now.I have changed paging to 384-400M, installed SP6, cleaned all temp folders, checked for viruses, uninstalled unnecessary packages and looked for help in Microsoft Knowledge base.Nothing seems to help anyway.May be somebody encountered this sort of problem before?I would really apreciate any advice..Thanks.

scada
01-16-2001, 06:12 PM
I would check the event viewer ( click start,programs,administrative tools). Look in the "system" and "application" logs for any errors.
It sounds like you have a service that is failing to start after a time out period.

Good luck http://www.PCGuide.com/ubb/smile.gif

sleddog
01-16-2001, 06:57 PM
I've been scratching my head over this one... scada's suggestion is good. Though usally there are notification messages when services fail. And 3 minutes seem like a looooonnng timeout.

Afew random questions... All the thing you list as having done... did you do these *before* the problem started or after? How much free harddrive space do you have? Is the pagefile fragmented? What doesn Windows NT Diagnostics show for memory usage? For that matter does it show your processor running at the correct speed? have you been tinkering in BIOS... there are performance items there that could affect you.

Sergei
01-17-2001, 06:54 AM
Thank you for your replies, folks...
What happened then?I gave up and reinstalled it to W2K.And..err, again, it takes suspiciously long time for starting NEW system.My only idea is that something is wrong with Maxtor 25 GB HDD.I tried to connect it to another computer,then(may be it is not a brightest idea) but after Windows 2000 Is Starting screen I got message about unaccessibility of boot device.

scada
01-17-2001, 10:29 AM
Well.. first the "inacessible" error can be caused when you have a CD-rom set as slave and a hard drive set as master on the same IDE channel. It can also be caused by the PnP functions assigning an IRQ that conflicts with the BIOS settings or by strange SCSI settings if you use a SCSI device.

Windows 2000 will take a little longer to boot (because it has a bigger "footprint" and because it's Plug and Play. The server version can take twice as long to boot all things being equal.) So I wouldn't try to compare the two.

As well as checking the things sleddog mentioned. I would also check the health of the partitions by using Disk Management. (right click "my computer" and choose "manage","Disk management".) It will tell you if the partitions are healthy. After that run "Disk Defragmenter" and reboot.
If your still getting slow performance. Then check the Event viewer again but also check the Task Manager. (right click the taskbar and choose "task Manager").Check the "performance" tab to see if your processor is running at 100%. BY itself this isn't really a bad thing but it can give you a hint if some process is running all the time. If the processor is running at 100% then check the "processes" tab, "CPU" colume. The only process that should be consuming 90% or more is the "system idle process" or "seti at home" if your running it.

Now go back to the “performance” page and check the "commit charge" area. If the "peak" amount is more then 70% of all the swap file space on your system then you'll need to increase the size of the swap file. (Hint: always place the swap file on a seperate Hard drive or partition if you can. Leave behind only a small swap file on the C drive for a memory dump.)

Your next stop is the "Display Properties","Screen saver" tab. Turn off any screen saver and power management settings.

Last but not least unplug your computer form the internet/lan.


Following these steps should help to eliminate the swap file, running processes, power management , network broadcasting and fragmentation as a cause of slow performance.

Good Luck
http://www.PCGuide.com/ubb/smile.gif



[This message has been edited by scada (edited 01-17-2001).]

scada
01-17-2001, 01:33 PM
One other thing to try is to run the recovery console.
To do this boot your computer from the 2000 cd. When prompted to install or repair choose "repair". Then when prompted for the repair option you want choose the ":recovery console". Once your logged in type "chkdsk /p" at the "C:" prompt. This will force Check disk to scan and fix all errors on the drive.

Hope this helps http://www.PCGuide.com/ubb/smile.gif

Sergei
01-18-2001, 05:12 AM
Wow!Thank you for help, I am allright now.
I installed W2k on another HDD and set is as master on my computer.So, I had two HDD with freshly installed W2k on each of them.Then , what happened?All the problem was bad HDD, because with second HDD everything worked just perfect.
Now I m going to sort this out with guys from Maxtor.
Thanx again for all your help, next time I will check all these things before writing here.
Good luck!