PDA

View Full Version : unwanted X-plorer @ startup



Zsleep
02-20-2001, 01:50 AM
.Trying to get rid of an explorer root window at startup. Nothing in win.ini, statup folder, or Registry found. Baffled.Running Win 98 SE.

[This message has been edited by Zsleep (edited 02-20-2001).]

Rick
02-20-2001, 04:05 AM
I've had the same problem.
To get rid of it.
I had to shutdown all open programs and windows.
Then shut the system down Completely.
By that I mean shut it down till the message "It's Now Safe to Turn Off your Computer"
(On an ATX system you may only see the message flash on the screen)
Then I turned off the power supply ensuring a complete shutdown .

What causes this is windows 98 remembers what you had running at the last shut down and recalls that at startup.

In my case the system was shutting down but not completely.
It was going into a suspend mode that was controlled by the bios.
(Start on button push.. Space bar)
I disabled the feature and have not had a reoccurrence.

Zsleep
02-20-2001, 10:57 PM
I have tried all of this to no avail. I read somewhere
that this was a win98 bug. More ideas?


[This message has been edited by Zsleep (edited 02-20-2001).]