PDA

View Full Version : Windows Primary Logon



Peasant_uk
03-08-2001, 05:40 PM
Hi,
Recently I tried to connect a computer to a network at my college. Except I accidently changed the logon. Now it asks for a domain as well as a username and password. Windows will now not complete loading until the username is verified by the domain. However, it is not connected to the network so it cannont verify the domain.
I believe that I have changed the primary logon to Microsoft Network Logon from Windows Logon. Please help me to revert the changes or to just get windows loading fully in any form. I desperately need help before a member of staff uses it.
Thanks very much.

mjc
03-08-2001, 05:52 PM
Try Control Panel -> Network

------------------
mjc
To ME or NOT to ME....

Peasant_uk
03-08-2001, 05:54 PM
That is the problem - I can't actually get further than the logon window. It won't allow me - have tried all the tricks I know.
Please anyone - any suggestions.


Originally posted by mjc:
Try Control Panel -> Network

VR7DETA
03-08-2001, 06:54 PM
Have you tried booting into Safe Mode using the F8 key Then going to control panel

Peasant_uk
03-08-2001, 07:00 PM
F8 has been disabled for network security.
I tried doing that first off.
Cheers. Anymore suggestions?? Please there must be someone.



Originally posted by VR7DETA:
Have you tried booting into Safe Mode using the F8 key Then going to control panel

Ghost_Hacker
03-08-2001, 07:54 PM
What Operating system are you running?
If it's NT you can click into the "domain" field and choose the local computer's name as the "domain" you want to log into. To use this method you'll need a local user account and password.( which I assume you already have.)

In any other Windows OS (like Win98) you can simply bypass the login window.

Hope this helps http://www.PCGuide.com/ubb/smile.gif

------------------
"It's just a whisper in my Ghost"



[This message has been edited by Ghost_Hacker (edited 03-08-2001).]

Peasant_uk
03-08-2001, 08:10 PM
I'm using 98 - it says it requires verification via the domain before you are able to bypass.


Originally posted by Ghost_Hacker:
What Operating system are you running?
If it's NT you can click into the "domain" field and choose the local computer's name as the "domain" you want to log into. To use this method you'll need a local user account and password.( which I assume you already have.)

In any other Windows OS (like Win98) you can simply bypass the login window.

Hope this helps http://www.PCGuide.com/ubb/smile.gif

Peasant_uk
03-08-2001, 08:16 PM
I have spent the last 2/3 hours mucking about with the registry in dos and have found that there is a key refering to logons, one of which specifies that I must have verification or not, one choosing the primary logon and another choosing if I need to enter a domain or not.
They were all in "HKEY_LOCAL_MACHINE\Network". Eventually I have created a boot disk that will automatically import a txt file into the registry, this should revert it back to or similar to how it was before. And hopefully if I am sly enough no members of staff will see me boot up the computer partially with the floppy disk.
Thank you for your inspiration.



Originally posted by Ghost_Hacker:
What Operating system are you running?
If it's NT you can click into the "domain" field and choose the local computer's name as the "domain" you want to log into. To use this method you'll need a local user account and password.( which I assume you already have.)

In any other Windows OS (like Win98) you can simply bypass the login window.

Hope this helps http://www.PCGuide.com/ubb/smile.gif

Ghost_Hacker
03-09-2001, 09:59 AM
Glad you solved it http://www.PCGuide.com/ubb/smile.gif

Here's some more info I was able to dig up.


"If both the "Require validation by network for Windows access" and "Don't show
last user at logon" policies are enabled, you can bypass the "Require
validation..." restriction by entering a nonexistent domain name in the Domain
Logon box. When the nonexistent domain name is entered, an error message is not
returned; instead, you are prompted for a local logon, which can be bypassed by
pressing ESC.

This behavior can also occur if Tweak UI, a component of Windows 95 PowerToys, is
installed and the Clear Last User At Logon feature is enabled.

RESOLUTION
==========

Supported fixes for both Windows 95 and Windows 98 that correct this problem are
now available from Microsoft, but have not been fully regression tested and
should be applied only to computers experiencing this specific problem.

To resolve this problem immediately, contact Microsoft Product Support Services
to obtain the fix."

Hope this helps if it happens again.
http://www.PCGuide.com/ubb/smile.gif

------------------
"It's just a whisper in my Ghost"