PDA

View Full Version : Missing "Sender" name on email



rbetsworth
03-11-2001, 05:19 PM
For a multitude of reasons I am having to try to troubleshoot my mother's Windows 98 system by email. The problem is that the "Sender" field on email received from her is blank. She is using her ISP's mail service and I have guided her through entering her name in the Accounts, General box of both Outlook Express and Outlook and this has not corrected the problem. I know that this has happened since January 6 when I received mail from her with her name on it. She has loaded several geneology programs since that time. Any suggestions as to what to try next?

------------------
It is difficult to soar like an eagle when you are weighed down by turkeys.

Ghost_Hacker
03-12-2001, 11:55 AM
Right click one of your mom's emails (In your Outlook) and click "options".
In the "internet headers" field do you see your mom's email address for a "return path"?


In Outlook Express, right click an email and click "properties". Now choose the "details" tab to view the headers for that email.


Hope this helps you to get an idea what may be happening.

------------------
"It's just a whisper in my Ghost"



[This message has been edited by Ghost_Hacker (edited 03-12-2001).]

rbetsworth
03-12-2001, 12:29 PM
Thanks for your advice. I neglected to say that I do not normally use my ISP mail server so I cannot check on it this way at the moment. I will have her send a note to me there however and then follow your instructions. Thanks again.

------------------
It is difficult to soar like an eagle when you are weighed down by turkeys.