PDA

View Full Version : linux



Jiggy
04-28-2002, 12:07 PM
when Mandrake 8.2 boot it hangs for a few mins then i get this message,
"bring up interface Eth0 [Failed]" i think it mite be to do with the NIC card, not sure.
all help welcome.

forgive me, im young. Jiggy

Rick
04-28-2002, 12:20 PM
What it is failing to do is Reconnect to the network.

If you have it setup to reach the web by way of another system for example
And that system is Not connected Or the settings for that system / connection have changed it will report the Eth [0] failed

Jiggy
04-28-2002, 12:33 PM
1. ok, what should i be checking on my main puter to try and fix the prob?

2. is that why when i go into Control Center/connection it shows my Eth0 as(status-down)?

3. i cant think of a third yet, but give it time!!!!

4. will installing the cd i got with the NICs help the Linux puter?

forgive me, im young. Jiggy

Rick
04-28-2002, 01:53 PM
I would start By Looking at the settings in Both systems and see what has changed

Under the Control Center / Connection
You have an Expert Button.
you can use that to confirm the settings and Change them if Needed


In Linux Eth0 is the device name for your first NIC installed in that system.
Almost everything In Linux is Numbered 0,1,2, etc
If you install a second NIC it will be displayed as Eth1

------------------
DEAR IRS
Please cancel My Subscrition

Jiggy
04-28-2002, 07:36 PM
ok Rick ive checked all settings, from what i can see it all look ok.
ive used that button and still no go.
i dont wont to give up yet, but im all out.

forgive me, im young. Jiggy http://www.PCGuide.com/ubb/frown.gif http://www.PCGuide.com/ubb/frown.gif