PDA

View Full Version : Outlook Express - Can't Log On



lino
10-05-2000, 08:24 AM
Used OE 5 without problem until 3 wks ago, when encountered 'Please enter your username and password for the following server' dialog when attempting to receive email. The server is shown as 127.0.0.1 (what does that mean?) and, upon entering my UN & P the dialog re-presents ad infinitum.
I have now upgraded to OE 5.5 - exactly the same problem. I have been using a different email client to bypass this problem - works OK.
Not aware of having made any significant changes to my system which triggered the problem.
Any ideas, anybody?
All assistance v gratefully received. Thanks.

Jerkymom
10-06-2000, 05:01 PM
Had the exact same problem with OE 5, and after trying everything I could think of without success, I just deleted the email account and then added it again. Now it works fine. Who knows??? http://www.PCGuide.com/ubb/wink.gif Guess it's worth a try.

Kim

jajm
10-06-2000, 06:26 PM
i had this problem starting the day i installed norton anti-virus. i reset to the correct server address and found norton was no longer functioning. i called my isp tech support and they had no idea what was going on (they rarely have any clue, though, so that doesn't prove anything). i tried turning nav on and off, setting and resetting, closing oe and restarting, etc. i don't remember what finally helped, but the problem went away. i guess this isn't the most clear response, but maybe it contains a clue?

ReddDogg
10-06-2000, 08:28 PM
Ok, I work internet tech support, and bright.net of ohio, the isp I work for, has a clue. IT is norton anti virus that causes this. Norton antivirus changes the incoming mail server to 127.0.0.1. It also changes your logon name to username/mail.isp.com (whatever your username is/whatever your mail server name is).

To fix this, you can remove your account and add it back, or you can go into the properties of your account and change the incoming mail server and the logon name (in OE, click tools, accounts, click mail tab, click properties, click servers tab, and there is the info).

To disable the email protection in norton, you should

-----

Follow these steps to disable NAV 2000 email protection:

1. Exit any running email programs.
2. Open Norton AntiVirus.
3. Click Options.
4. Click Email Protection.
5. Uncheck all boxes in the Protected email clients box.
6. Uncheck "Enable email protection."
7. Click OK. NAV 2000's email protection can be re-enabled by rechecking the "Enable email protection" box and selecting the email clients.


NOTE: Disabling email protection does not leave you unprotected against viruses that are included in email attachments. Norton AntiVirus Auto-Protect will scan any incoming files, including email, as they are saved to your hard drive. Email Protection is just another layer on top of this. Use LiveUpdate to keep your virus definitions up to date, and keep Auto-Protect enabled.
--------

like it says, you still are protected, but if you don't disable the feature, it will change the mail server name right back next time you reboot your computer. Norton is good program, except for that quirk right there.

------------------
Joe Redd
MCP

jajm
10-11-2000, 11:56 AM
thanks for explaining what's been going on with this. :-)
btw, has anyone bothered to tell norton to fix this bug??

[This message has been edited by jajm (edited 10-11-2000).]

Ron Braggins
10-26-2000, 02:27 AM
Currently I am running the risk of taking in a virus, having removed Norton A/V as one of many desperate measures I took to get around premature shutdowns - every five minutes or so. It did the trick - now all is OK. No doubt I will come unstuck eventually, but for the time being, a virus is preferable to what I was going through!
Ron Braggins



Originally posted by ReddDogg:
Ok, I work internet tech support, and bright.net of ohio, the isp I work for, has a clue. IT is norton anti virus that causes this. Norton antivirus changes the incoming mail server to 127.0.0.1. It also changes your logon name to username/mail.isp.com (whatever your username is/whatever your mail server name is).

To fix this, you can remove your account and add it back, or you can go into the properties of your account and change the incoming mail server and the logon name (in OE, click tools, accounts, click mail tab, click properties, click servers tab, and there is the info).

To disable the email protection in norton, you should

-----

Follow these steps to disable NAV 2000 email protection:

1. Exit any running email programs.
2. Open Norton AntiVirus.
3. Click Options.
4. Click Email Protection.
5. Uncheck all boxes in the Protected email clients box.
6. Uncheck "Enable email protection."
7. Click OK. NAV 2000's email protection can be re-enabled by rechecking the "Enable email protection" box and selecting the email clients.


NOTE: Disabling email protection does not leave you unprotected against viruses that are included in email attachments. Norton AntiVirus Auto-Protect will scan any incoming files, including email, as they are saved to your hard drive. Email Protection is just another layer on top of this. Use LiveUpdate to keep your virus definitions up to date, and keep Auto-Protect enabled.
--------

like it says, you still are protected, but if you don't disable the feature, it will change the mail server name right back next time you reboot your computer. Norton is good program, except for that quirk right there.





------------------
Ron Braggins