View Full Version : re: Mail download problems

02-06-2001, 10:49 PM
I am having trouble with sending and receiving mail. Please help. When I click on the send and receive download icon I receive this error:

An error occurred while establishing the Dial-Up Network connection 'Freeserve for alam69'.

Please help.

Please reply to sadekalam@hotmail.com

02-07-2001, 03:59 AM

r u new to freeserve?? If so please remamber that it is "free", and as one of the only 'free' isp's in the UK, often overburdoned, as well as frequently completely down. (according to my friends in the UK that use it) http://www.PCGuide.com/ubb/tongue.gif

If u wait it will usually come back around on it's own, but in case not, let us know and we can 'diagnose' other potential probs for u.(consider urself 'lucky' ur www. connection is still up.

"Remember u r 'unique'... just like everyone else!"

Paleo Pete
02-07-2001, 10:56 AM
If you are already connected to the internet when this happens, check your Outlook Express settings, look for a setting for dialing a connection, one will say "If Already Connected" check the box that says "ask before changing connections", or the one that says "Never Dial A connection."

I don't have this machine set up to use OE, so I can't give you details, all I get is the setup wizard.

Maybe ReddDogg will have some ideas, if he shows up...or someone else might.

Eagles may soar, but weasels don't get sucked into jet engines!
Note: Please post your questions on the forums, not in my email.

Computer Information Links (http://www.geocities.com/paleopete/)

02-07-2001, 04:26 PM
I still unable to receive mail.

When I click on the send and receive download icon I receive this

An error occurred while establishing the Dial-Up Network connection
'Freeserve for alam69'.

I have tried something Palo has said, i.e Tools/Options/Connections/ and then checking and unchecking the two checkbox that is available.

But still no luck, please help

02-07-2001, 09:16 PM
OK...First you will get this error if for some reason Outlook Express does not think your connected to the internet (it's trying to make a connection for you using the "Freeserve for alam99" Dial-up network profile. ) So first check that you are connected to the internet before starting Outlook Express. Now open Outlook express and goto the "tools" menu and click "accounts" then the "mail" tab. You should see your mail profile. On this line there is a "connection" colume and "Any Available" should be seen.
If it isn't then highlight the profile and click "properties". Goto the "connection" tab and unselect the "Always connect...." option. Restart Outlook Express and it should now try to connect to your email server. (it will no longer try to establish an internet connection but instead try to "talk" to the mail server listed in your mail profile.)

One other thing.... open Internet Explorer and go to the "tools" menu click "internet options" and choose the "connections" tab. Make sure "never dial a connection" is choosen. Now click the "lan settings" botton on this same page. On the new window that opens nothing should be choosen.

Good luck http://www.PCGuide.com/ubb/smile.gif

"It's just a whisper in my Ghost"

[This message has been edited by Ghost_Hacker (edited 02-07-2001).]

02-08-2001, 03:03 PM
Thanks Ghost_Hacker, Problem solved.

I think I have worked out why this has happened. I recently upgraded I.E, and looking at your last advice about I.E settings, the download may have altered my mail configuration in Outlook Express???

02-08-2001, 04:46 PM
Yeah it can happen. IE's connection information is shared with Outlook Express by default.

"It's just a whisper in my Ghost"