PDA

View Full Version : Slow Loading Outlook Express



treeman
04-16-2001, 06:34 PM
I'm talking major slow here. It takes about six min. to load. I'm running (or trying to) Ver. 505.4522.1200 OE and 5.50.4134.600 IE.on a Dell 450 with 128 meg. I've gone the microsoft support route and, alwtho they offered a number of suggestions, nothing worked. I switched to Eudora and it works fine. I've disabled Norton email protection and I've deleted and reinstalled. Any other suggestions?

Randy_tx
04-16-2001, 07:08 PM
How much stuff do you have running "resident"? I have the exact same ver. of Outlook Express and it loads in bout 1 second...I've never heard of this problem before.......could it be looking for a connection?? I have mine set to "no connection" in the tools and have it as the default mail handler........this is a mystery to me.

------------------
Will XP save Me ?

treeman
04-17-2001, 08:55 PM
Randy I have tried loading with nothing running resedent except the bare minimum necessary to get windows loaded.

Randy_tx
04-18-2001, 10:04 AM
There is a Service Pack for the Explorer browser at the Update site ...might be worth a try.... http://windowsupdate.microsoft.com/

------------------
Will XP save Me ?

jmatt
04-25-2001, 12:22 AM
http://support.microsoft.com/support/kb/articles/Q271/5/10.ASP
OLEXP: Outlook Express Performance Is Slow .

treeman
04-30-2001, 01:14 PM
jmatt,randy: I did the pstore files juggle and reinstall once before with no positive results. However after I installed Earthlink software I found there were two copies of pstore.exe and associated files. I renamed the oldest ones and now OE works just fine. Apparently one or more of these files was indeed corrupted and was "fixed" by Earthlink. I wouldn't say that signing on with Earthlink is a desirable fix, but it did something that reinstalling should have taken care of. Thanks for the help.