PDA

View Full Version : How can I find lost programs?



LORI
08-03-2001, 01:39 AM
I am using Plexwriter cd-rw drive, and Win 98se.
I installed the software that came with the drive, such as Plextor Manager 2000, Audio Capture 2000, Disc Dupe2000 etc. Now all these programs seemed to have disappeared. I can't find anything on them accept Manager 2000. Wh

When I touch anything to do with the Plextor programs, the system freezes from starting up the system to shut down. I tried to uninstall Manager 2000, and it can locate the file. The drive works, I can play audio cd's.

I also tried to reinstall the software but when I click on any of the programs nothing happens. I also try to click on what ever is left in Manager 2000 on the menu, and nothing happens.

Since my drive works ok, and there seems to be no problem with any hardware, I'm assuming this has to be some kind of software problem.

I also use Norton System Works 2000 Version 3.0. The reason I mention this is I tried to run some of the utilities, such as scan disk and defragmentor, and I could not run these because a utility had them locked up. When I uninstalled Norton, I was able to use these utilities.

I don't know if this is all tied together, but I never had any trouble whith these things before.

How or what should I do or check to find out what's going on?
Thanks for your help.

wiltrot
08-05-2001, 02:44 AM
Does your Norton have an uninstall program with it, if it does try using it.

------------------
What's up with that?

sea69
08-05-2001, 11:22 PM
sounds like maybe you installed the CD software while Norton was actively running.

This is a "no-no".

http://www.PCGuide.com/ubb/wink.gif

I would use the uninstall or add/remove programs option in control panel> uninstall Norton 1st.

then uninstall the CD software.

then reinstall the CD software, and Norton afterwards

better yet, if this happened within the past (5) days, just do a scanreg /restore from command prompt.

the key being that whenever you install anything- disable any Virus software. (which is when you would think you need it most.. hehe paradox)


http://www.PCGuide.com/ubb/eek.gif

------------------
sea1_69@hotmail.com

homepage (http://www.seanweb1.homestead.com/3.html)


[This message has been edited by sea69 (edited 08-05-2001).]

LORI
08-06-2001, 12:21 AM
Thanks for the replies,
When I first put in the programs on the new system,
I installed the Plextor programs first, then other programs.

Then I installed Norton. Never had a problem until the zip drive fiasco.
I uninstalled all of the Norton utilities except crash guard, then tried to uninstall the Plextor programs, but the file could not be found, so it could not be uninstalled.

I tried to move what was left of the Plextor programs to a file on the desktop, I don't know if this did any good, but I then tried to install the Plextor programs again. I could not install anything, and everything started freezing up again. I'll install Norton again and see if I can use anything to uninstall Plextor.

LORI
08-22-2001, 01:08 AM
Just to update you on what I did and to get your input on this.

I couldn't install any Plextor programs. Once I clicked on it, nothing happened.

I couldn't uninstall Plextor Manager, using add/remove program. It couldn't find the file. I tried outright deleting the files from window explorer and reinstalling Plextor and this did'nt help.

So since I have my work files on the other system, I am ready to start all over. But first I went into the registry, deleted anything to do with Iomega, making sure of course that I had a backup. Put the cd in and was able to install all the programs except Plextor manager.

This was the program that I have all the problems with and is still in the registry. Everything still works ok after deleting from the registry, but now I will go back and see about getting the Plextor Manager out first, then try to reinstall the program.

As far as I can tell, I installed the zip drive in the case. Turned on the computer, while Norton was running a scan (which it would do normally for about 5 minutes, never a problem if I'm not installing something) I installed the Iomega program and it flew all over the Plextor programs. Three programs vanish and the one left was messed up. I'm thinking this happened because when I opened a Plextor file it had Iomega info in it.

I didn't use a backup of the registry because I never knew about the registry and by the time I did, it was way past five days.

Am I going in the right direction with solving the rest of this problem?
Or is there something else I should look into?