PDA

View Full Version : Weird MSN Explorer Problem



tourguid
07-18-2002, 11:57 PM
My MSN Explorer Connection Dialog Box and Homepage suddenly don't display all the colors they are supposed to.

In the dialog box the blue doesn't load, leaving a blank white space except for the user picture icons and the butterfly icons

On the Homepage, the tool bar and side bars are also colorless.

There is nothing wrong with my display settings.

I reinstalled MSN Explorer and the problem is still there.

OS is Win98SE.

TIA for any help or insight.

(I can email 2 screenshots (385kb each) if you think you can help.)

tourguid
07-19-2002, 07:40 PM
MSN Explorer Technical Support provided a same day answer to my email regarding this issue:

"Hello ,
Thank you for contacting MSN Explorer Technical Support . We apologize for the inconvenience that you may have experienced . We understand from your email that you are getting a white background on your screen in MSN Explorer .

Please note that these instructions are applied only to Windows 95, 98, 98 SE, and ME. Also, these troubleshooting steps may require the Windows operating system disk if the your computer does not have .cab files loaded onto your system, so ensure you have Windows operating system CD before proceeding.
1. Click Start, point to Settings, and click Control Panel.
2. Click Add/Remove Programs.
3. Click the tab labeled Windows Setup and place a check in the box labeled Accessibility Options.
4. Click the Apply button in the lower right hand corner of the window. Windows will gather files needed and then prompt to restart your computer .
5. Now relaunch MSN Explorer .

Please note that this issue should not be occurring in Windows XP/2000 as Accessibility Options are installed by default.
If you are using Windows XP we suggest you the following :
To change the MSN Explorer display in Windows XP
1. Click Start, point to Settings, and then click Control Panel.
2. Under Pick a Category, click Appearance and Themes, and then click Change the computer's theme
-Or-
Click the Display icon and open the Themes tab.
3. From the Theme dropdown, select Windows Classic and click Apply.
4. From the Theme dropdown, select Windows XP and click Apply.
5. Click OK to save the final change.
6. Open MSN Explorer and check the display.


If the issue persists we suggest you to please redownload the latest version of MSN Explorer by visiting the following link : http://explorer.msn.com/home.htm and click Install button. After you click the install button you may see a gray "file download" dialog box. On that dialog box please do either of the following:
-Choose "Run this program from its current location" or
-Click "Open".



We hope that the above information is helpful and solves the issue that
you are facing. If you need further assistance, please write back to us.

~~~~~~~~~~~~~~~~~~~~~~~~~~~
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

Your satisfaction with our customer service is very important. If you consider your issue resolved, please click on this link http://msn.surveyhost.com/explorer.technical.support/explorer.technical.support06.asp to let us know how we are doing.

Thank you for choosing to be part of MSN Explorer.

Sincerely,

Navdeep S.
MSN Explorer Technical Support"

What a bizarre fix?!?!

They responded right away, so oviously this is a known issue to MSN.
But how in the world does enabling Accessibility Options fix a display problem in MSN Explorer?!?

Why did MSN Explorer display correctly before w/o Accessibility Options being enabled?

What made MSN Explorer stop displaying correctly?

I'm afraid to ask!---LOL

Paul Komski
07-19-2002, 10:39 PM
According to M$$$$$$$$$ (http://www.microsoft.com/presspass/newsroom/msn/factsheet/msnexplorer.asp) MSNexplorer was "..built from the ground up with accessibility in mind"...! Maybe that has something to do with it. This problem has been on the newsgroups for about a month and has been driving people nuts looking for non-existent viruses and reinstalling their video cards, etc, etc.

But they never seem to advertise these problems very well now do they :mad:

Paleo Pete
07-20-2002, 12:23 AM
tourgid: Sorry, but I had to edit your post to get the width right, it was wider than the rest of the posts. Seems all the spaces and lines starting over afer one or two words was causing the message to appear wider once copied and pasted.

I mentioned it for two reasons, so you would know in the future it might be helpful to edit the copy to remove those extra spaces, and just to let you know since I don't like to edit anyone's post without a reason.

sea69
07-25-2002, 11:49 PM
that's the second thing I immediately got rid of when I installed winXP- directly after the voice crap.

;)