PDA

View Full Version : Sound problems



James0Reilly
10-27-2002, 11:35 AM
Hello my name is james and i am having some sound problems,I have no sound on my pc at all.When i try and play a mp3 on windows media player it comes up 'cannot play back the audio stream;no audio hardware is available, or the hardware is not responding' also when i try and open volume control from 'start,programs,accessories,entertainment' nothing happens its doesnt open and the little yellow speak thats usally at the bottom right off the screen has gone!.When i go into device manager under sound there is my sound card with no yellow '!' and when i go 2properties it says its working!!!!
I need help please guys.
Thanks for your time.
James O'reilly

Fruss Tray Ted
10-27-2002, 12:00 PM
Try Start> Control Panel> Multimedia> make sure 'show speaker in taskbar is clicked.

But hopefully for the rest of your problems, drivers I think, someone will be along soon...

Meanwhile some system specs would be helpful.

Also do you have your OS disk?

James0Reilly
10-27-2002, 12:44 PM
Well its a Time Computer
AuthentieAMD
AMD-K6(tm) 3D Processor
56 Mb ram
Windows second edition

No i dont think i have my os disk but i have my system and driver disk.
I need help ahhhhhhhhh!
cheers James O'Reilly

andyswork@beci.net
10-27-2002, 02:02 PM
Go to control panel, add and remove programs, windows setup, uncheck multimedia, reboot system. Now go do it again but check multimedia and reinstall it. If this does not work go to the sound card website and update your drivers. If no update uninstall and reinstall drivers.

James0Reilly
10-27-2002, 02:47 PM
Cheers andy but no luck!
If i go 2 multimedia in control panel the audio tabe is all shaded out!
I tryed the add/remove programs and windows setup thing but no luck
very stuck!
James