PDA

View Full Version : I can't connect kppp to internet



rbpij
11-14-2002, 06:54 AM
I have my Redhat 8.0 installed in my PC and I have tried setting up and configure my modem for internet connection using KPPP but unlucky to connect. When tried to connect, it shows me the message “Initialize Modem…” and stays forever.

By the way, modem is internal(RJ11 direct connection on telephone) and set on /dev/ttyS0. I don’t know really if this is the right setup(/dev/ttyS0) for my modem.
Please help. Thanks in advance..

mjc
11-14-2002, 01:09 PM
Do you have another dialer installed (like maybe Gnome's)...kppp has some problems with certain internal modems, like my Conexant......

What modem do you have.....it may also be a config problem with your modem. ;)

rbpij
11-14-2002, 07:37 PM
My modem is HSP56 MR manufactured by PCTEL.

mjc
11-14-2002, 08:07 PM
Yes, it is configuration problem......you have a software modem, commonly called a winmodem. PcTel modems are not as far along with linux drivers as other chipsets. There is an "unofficial" PcTel driver....here (http://linmodems.technion.ac.il/pctel-linux/). I haven't tried it yet, so I'm not sure how to configure it or how well it will work.

rbpij
11-17-2002, 12:04 PM
Thanks again for reply.

I have downloaded this tarball(pctel-0.9.6) but I don't know where to
unpack and install it. In which directory should I unpack/install and in which directory should I perform the command. I also read the instruction of how to unzip the tarball but it didn't work. I typed "tar zxvf pctel-0.9.6.tar.gz" to unzip with and without the " " but still the same. By the way, should I typed " " with or without? Thanks again for help.

rbpij