View Full Version : Exploring - start menu

11-17-2002, 10:31 PM
Each time I start my computer, the Explore menu (from start menu) will be loaded, how can I turn it off? I tried the start menu, autoexec.bat and the config.sys files, couldn't find any ways to turn it off. Please help.:confused:

11-17-2002, 11:21 PM
Ok, we're going to need a little more info here. What is your version of Windoze, are you talking about Windows Explorer and have you changed anything recently before this issue started????


11-17-2002, 11:27 PM
Did you mean Explorer? As in Ctrl+Alt+Del Explorer?

11-17-2002, 11:49 PM
It is not Explorer, it is just like when you right click your mouse at the start button and bring up the exploring screen.

I am using Win98SE and have no idea what trigger this. It happen since I was using explore few weeks ago.

11-18-2002, 12:01 AM
I am not sure what you did to make this happen, but I would try this the next time it does.

Go to Tools, Folder Options and check to see if the is anything checked that would bring this up.


Go to Start, Run, type msconfig, go to Startup tab and check what is set to open at startup. Autoexec and Config don't have that much to do with Startup anymore.


11-18-2002, 12:20 AM
I already tried msconfig before and couldn't find anything to turn off.
Also tried Tools, Folder Options.. like you suggested, no help.

11-18-2002, 02:14 AM
Yes, what you are talking about is Explorer.......not Internet Explorer.....Windows Explorer.

Do you have Norton Sys Works installed?

11-18-2002, 09:44 AM
No, I don't have Norton Sys Works. I might have an older version somewhere but not installed. Would it help if I install it?

11-18-2002, 09:51 AM
So, when you right-click the START button, rather than the usual three options: Open, Explore, Search...you're immediately bringing up Explore without selecting?

11-18-2002, 09:54 AM
Yes, that's correct, it will come up everytime I start the computer by itself, like it or not!

11-18-2002, 10:34 AM
chanant : No, don't install the Norton. Is there anything in your StartUp folder..Start..Programs..StartUp folder? You said you looked in msconfig "before", but have you looked recently?

11-18-2002, 10:58 AM
This may sound crazy but i have never seen this happen before.

Have you run a virus scan?? you'll be looking for W32/ExploreZip.worm

Thats just a wild guestiment

I also found this I think it might be related to your dillema


you also may want to take a look here


11-18-2002, 11:30 AM
Kayofcircles: Yes, I have run Msconfig lastnight, nothing unusual.

Yoda74: You could be right, I just reinstalled Win98SE, didn't change anything. Then I did a fdisk /mbr, it was flashing "Virus: Continue (y/n)?" However, when I scan the HD with AVG(www.grisoft.com) and Trend Micro Housecall, nothing was found. I even scan the rescue disk created when Win98SE was reinstalled, no virus was found on the disk either. Do you think that I have a boot sector virus? Do I have to reformat both C and D drive to get rid of this virus?

Thanks Guys

11-18-2002, 12:20 PM
IF the virus warning popped up as a result of trying to do fdisk /mbr you have a BIOS level anti-virus turned on. So you probably DO NOT have a virus....

11-18-2002, 01:06 PM
Mmmmmm....now what do I do next? Anymore suggestions?

11-18-2002, 01:49 PM
If you made an AVG "Rescue Disk" [before there was any suspicion of a virus], it automatically makes a backup of you Partition/Boot sectors.
The disk can be used to restore these to overwrite any virus code.

What about going here http://www.lurkhere.com/~nicefiles/index.html
to get a copy of "StartupList".
"lists all and every autostarting app on your system. Checks Autostart folders, the Registry Run keys, Autoexec.bat, Stub Paths, ICQ Agent, Program extensions, Win.ini, System.ini, Wininit.ini, Wininit.bak, Winstart.bat, Dosstart.bat, as well as checking for duplicate instances of Explorer.exe and checking for superhidden extensions.
Recommended for Windows 95/98/98SE/ME/NT4/2000/XP."

11-18-2002, 02:35 PM
Thanks Sylvander for the suggestions, I shall go through the list of checks you proposed. Will let you know.

Thank you all.

11-18-2002, 07:32 PM
I'm still a bit confused as to what is exactly happening...

Yes, that's correct, it will come up everytime I start the computer by itself, like it or not!
Is the Explore window opening by itself and thus showing up on your desktop when you boot?

Or, are you actually right-clicking the START button after you boot and then it appears each time without selecting from the usual three choices mentioned earlier?

There is a quite a difference to these two scenarios....

11-18-2002, 07:58 PM
I'm still a bit confused as to what is exactly happening...

Your not the only one :D :D


that is the closest thing i could find to the problem with the exact same senerio.// Shrugging shoulders :confused:

11-19-2002, 02:02 AM
Originally posted by Whyzman
Is the Explore window opening by itself and thus showing up on your desktop when you boot? [/B]

Yes, the Explore window opens by itself everytime when I boot. I didn't have to click anything at all.

Yoda74: I see the similarity and will persue what was suggested in www.experts-exchange.com/Operating_Systems/Win98/Q_10328087.html#1

11-19-2002, 02:29 AM
There are some more ideas in this thread.....


11-19-2002, 06:01 AM
I wonder if "TweakUI" would do or undo this this particular thing.
[Has this been used on your PC?]

go here
to downkoad it if you decide to try it.

Or here
where there is greater explanation of how it works and what it does.

For one explanation and others with the same problem look here

Are you sure that what opens up is not just a bitmap image
[as mentioned here http://www.annoyances.org/exec/show/article02-011]
but is actually Explorer opening to display the folder system open at the Windows start menu?

11-19-2002, 10:38 AM
I had a look through the "TweakUI" help files and couldn't see any sign of a feature like this being offered.

The closest it gets is to mention that Windows [by default] opens any windows that were open when the PC was last closed down.
Settings can be altered to stop this happening.
Since this is not your problem it does not apply.

It is interesting that when you boot into Windows you get exactly the same window as you would get if you right-clicked on the start menu and chose [not the default action, "Open", as might be expected but] the non-default action "Explore".
This is probably an important clue but I cannot see the significance as yet.

I used “Regmon.exe” to study the registry accesses which result from the above but it was of little help here.
1. The right-click on the Start menu resulted in 236 registry accesses just to produce the little context menu.
2. Clicking on “Explore” [and the resultant opening of Explorer] took the accesses to 3 135.
[See it here http://www.sysinternals.com/ntw2k/source/regmon.shtml]

Unfortunately, it doesn’t tell which programme is [or which are] making these accesses.
There may be a small programme that starts up Explorer so that it displays a particular view.
Perhaps it’s Explorer with a particular switch applied.
Whatever it is, that’s what should be looked for in the “StartupList”.

11-19-2002, 11:42 AM
Thanks for all the leads guys, really appreciate your help. Looks like I will be busy for a while trying out all these leads. At the beginning I thought this could be a simple fix and didn't realize the complexity.
I am definitely going to learn a few new things from this experience.

11-19-2002, 12:22 PM
Ok, next step.

I downloaded a copy of “Filemon” from
This monitors file accesses and specifies the programmes making them.
I installed it and used it.
I discovered that it is indeed Explorer that makes ALL the file accesses to open this view.

If you are interested:
When I right-clicked on the start menu Explorer made 59 file accesses to create the context menu.
While [apparently] doing nothing, the accesses [by a programme I’ve never heard of] shot up to 129. A lot of these were to the swap file.
When I left-clicked on “Explore” and the Explorer window was opened, accesses shot up from 129 to 1 072.

Does any one understand how Explorer knows WHAT to do?
I’m wondering how chanant gets THIS specific view provided by Explorer?
If there was simply a command executed during startup to run “C:\Windows\Explorer.exe” that wouldn’t result in this view.

Paul Komski
11-19-2002, 03:23 PM
Have seen this when UPnP (installed by default in WinME) is running in combination with Firewalls; UPnP doesn't come with Win98 but could have been downloaded I guess, though it is not the only cause.

In the thread started by Flick, that mjc referenced, the problem related to Norton System Works - although earlier-on it was temporarily resolved by changing the ZA startup method.

Other BBs have pointed to this arising if run and runonce keys have null-values for any of their registry names.

The only common denominator in all of this would seem to be the sequence of applications loaded at boot-up, (and particularly if a relevant one comes before or after a firewall has been loaded).

Since loading apps comes from many sources (autoexec, registry, startup folder, etc) it just seems logical to try changing the order they load (or disabling them if possible). Such troubleshooting could be enhanced by inactivating any firewalls and by deleting any null-value run/runonce registry keys.

11-20-2002, 12:26 AM
I followed the procedures as described in http://www.experts-exchange.com/Operating_Systems/Win98/Q_10328087.html#1 suggested by Yoda74, did a Regedit under[HKEY_LOCAL_MACHINE_Software|Microsoft\Windows\Curr ent Version\Run]
and began eliminating setting one at a time and then reboot the computer to see if the problem would go away. After I deleted the 3rd setting "Disk Monitor=C:\Program Files\\USB Card Reader\Disk_Monitor.exe" , reboot, the problem disappeared. Tried rebooting several more times just to triple check, everything was running fine again. I guess the software for my new compact flash card reader must have caused the problem. Thanks again for everybody's support. Thanks Yoda74.:D :D

11-20-2002, 08:10 AM
Oh, my goodness, no!

You may have eliminated your problem but you have [probably] unnecessarily prevented from running, at startup, two other programmes.

You should have gone to
"Start>Run>[type]msconfig[ok]>"startup"tab" and unticked the boxes there [one at a time or "by halves"].
This would have temporarily removed these settings from the "Run" key to the "Run-" key; thus disabling them just as effectively.
Then when you find the one that eliminates the problem you go to the "Run-" key and delete the setting there.
This removes it permanently.
The others can be re-ticked and will then be put back in the "Run" key.

You could still do this by using the "scanreg /restore" command to go back to your original registry with the problem and then eliminate it as above.

11-20-2002, 08:45 PM
Thanks Sylvander, I shall have it done.:)