PDA

View Full Version : XP network icon in task won't show?



rep
01-21-2003, 07:55 PM
Heres the problem:
When I connect to the internet with my modem there is no icon in taskbar
after I connect.The strange thing is I put a check mark by the "show icon when connect" in my network settings.I have to put a check their AFTER I connect to the internet or the check won't stay.I've tried
every thing.It's ok while I'm on line but when I go off line I have to put a check mark there again when I connect or their won't be a icon in the taskbar.Why won't the check stay there?Has anyone had this problem before.

Life is good then you buy a PC, oh boy:confused:

Budfred
01-21-2003, 10:37 PM
First thing I would check is to run a virus, spyware and trojan scan to make sure that nothing is invading your system. There are trojans/hijackers that will mess with your internet connection settings to help disguise themselves in your system. You can get programs from mjc's security thread here if you don't have them already:

http://www.pcguide.com/vb/showthread.php?s=&threadid=15179

Budfred

rep
01-22-2003, 01:17 AM
Its not a virus.Its winXP.It did fine in 98.It does it on all new install 8 installs.When you connect to internet with internal modem your suppose
to see 2 computers in the tray.flashing on and off.you know like in 98.
I have to manuelly tell XP to show the 2 computers in tray by putting a check mark in my DUN after I'm online not before.check mark is suppose to stay no matter what.

jimmyca69
01-22-2003, 04:11 AM
i had a similar problem with a DUN, and budfred is probably right that it is something to do with a spyware, virus or trojan. They will manipulate your computer and most annoying things like this can be traced back to them. Run spybot or hijackthis (from mjc profile links) to check.

These kind of programs do actually caused problems like the one your having. you may be right and xp is fudged up but it is certainly worth using some of the programs budfred recommended.

rep
01-23-2003, 07:14 AM
I emailed my ISP Netzero and the problem is in there software.
heres what they said-***I'm sorry to hear that you're not seeing the dial-up connection icon when you connect to NetZero using Windows XP. Unfortunately, this is a known problem with NetZero and Windows XP that we'll hope to fix in a later version of the NetZero software. In the meantime, here's a work-around you can try if you want to see the dial-up connection icon in your system tray:

1. Click on the Windows "Start" button and select "Control Panel."
2. Double-click the "Network Connections" icon.
3. Find the NetZero icon and right click it. Select "Properties."
4. At the bottom of the "General" tab, click on the box next to "Show icon in notification area when connected."
5. Click "OK."

The next time you log on to NetZero, the dial-up connection icon will appear in your system tray. (Heres were my problem was)(Unfortunately, this setting is reset each time you log on to NetZero, so you will have to follow these steps every time you log on to keep the functionality.)



So the software resets itself every time I connect. I wait for a fix

Thanks for all your help

:)

Kyl.eXe
01-04-2006, 10:58 PM
Sorry to break in unannounced, but I have the same problem, and yes, it's the Netzero Software. I know it for a fact. I plan on messing with Netzero settings (possibly Registry) until I can find their little security operation that restores the unchanged DUN connection 'Netzero' which obviously does NOT dial 2222.


I guess I didn't contribute much though...

Kyl.eXe
01-04-2006, 11:00 PM
I just realized that this is a really old thread...