PDA

View Full Version : Identifying file formats



MARKBLACK
01-27-2003, 07:17 AM
Hi, I am having a bit of trouble Identifying files I use to use with windows 98.
My TIF files are now "Microsoft Office Document Imaging" format in Windows XP. I use omnipage as my OCR software, so I always save as tif, I find the OCR software works fine. But since I have bought a new machine with XP on it, the files Ive copied over seem to have changed format, I did a search for TIF with no results. There does seem to be a different way of doing things with win XP, even Microsoft word which use to have the extension (DOC) has now changed to (Microsoft Word Document). What’s going on?

kayofcircles
01-27-2003, 11:09 AM
Someone with XP will probably be along shortly, and I am very interested in your question since I work with pics. You didn't install anything else recently? The only reason I ask is that when I installed PaintShopPro for the first time, I misunderstood part of the installation stuff, and it appropriated all the image files on my puter. All bmps, tifs, and jpgs magically became psp files! Oops, but fairly easy to fix..went to file associations and undid the change, and made an appropriate change in PSP settings also. Same thing happened when husband installed PhotoSuite..it appropriated all his image files and I had to go and change them all back in File Associations. But we're still using 98, and I am not sure how XP handles File Associations. Hope you have backed up all those tif files somewhere.. just in case.

Budfred
01-27-2003, 11:46 AM
It sounds like XP is automatically not showing the extensions on files, I believe that is the default. You can go into options for showing files and require it to show extensions. If you know the name of any of your TIF files, I would do a search for NAME.* and see what comes up. I suspect XP has made them difficult to find rather than changing them, but you won't know until you find them.

Budfred

MARKBLACK
01-27-2003, 12:17 PM
I have found some of the files, they are now "Microsoft Office Document Imaging File" instead of tif files.
MB

david eaton
01-27-2003, 03:35 PM
Mark.
From what you have said, it looks as if the file associations are being grabbed by M$ applications.

To reset the TIF file association to whatever program you use, in "my computer" open a window, go to Tools<>folder options. Select the "file types" tab, and then choose the TIF type. click on the "change" button.
In the window that opens from there, select the program you want to use, and OK your way back out. Repeat for any other file types that need it. And while you are in folder options, select the view tab, and
CLEAR the box for "hide extensions for known file types". That allow you to see from explorer or my computer what the file type is.

The same effect can be obtained by hacking the registry, but I'll let a REAL expert tell you how to do it!:D

David