PDA

View Full Version : no boot up



mfour
02-03-2003, 10:39 PM
I'm running a P3 at 800...Hd 60 gigs purchased 3 months ago (Hd that is) with 20 gig Hd as back up but not slave...used as 2nd hd in an emergency like now.
Problem is on boot up it stops at the "Verifing DMI Pool Data" and then stops.....and if I leave it for 5 min. still nothing.
On booting up with 20 gig I have normal startup and can access email etc.but on trying to load a CD I get to a blank screen...CD rom shuts down but there is a continuing sound from the HD!!
Any ideas??

gopi_vs
02-04-2003, 04:45 AM
Are the jumpers set to correct settings. Make sure that no two device is set to Master. If you can provide the device and their IDE connection detials, then it would help.

Sylvander
02-04-2003, 06:22 AM
I have no idea what would cause this but:

I used “Copernic Agent” [Free, basic version at http://www.copernic.com/desktop/products/agent/choose.html] to search the web and found this

http://www.enablers.com/board/messages/844.html

ski
02-04-2003, 09:15 AM
If you're using Win 98 or 98SE, then insert the Windows boot floppy(you can make one in Windows if you do not have one), select 'Start without CD-ROM support', press Enter, at the A:\> prompt type sys c: and press Enter.

If that does not work, restart with the boot disk still inserted, select the same start option, at the A:\> prompt type c:, press Enter, type fdisk /mbr and press Enter.

How are the 20GB HD and the CD-ROM drive connected when you use the former to boot up?

mfour
02-04-2003, 10:15 AM
Thank you for your reply.
My 20 gig seems to be fine. It is not set up as a master!!
I switch them manually. Other words when 1 is working the other is
not hooked up at all
I will try your solution and let you know
Cheers
Mike

sea69
02-04-2003, 10:24 AM
http://www.computerhope.com/issues/ch000474.htm

;)

ski
02-04-2003, 10:43 AM
If the 20GB HD and the CD-ROM drive are both connected to the same IDE channel and are both configured as Slave, then connect the CD-ROM drive to the other IDE channel.