PDA

View Full Version : Naming Folders in Windows 98SE



mike2002
02-20-2003, 07:57 AM
If I name a New Folder in Capital letters, say, INDEX, when I press Enter, the name reverts to lower case. This doesn't always happen, but more often than not, and only occurs with a single word. I get round it by typing 'INDEX -' (without the quotes). I use capitals as a way of telling me at a glance that a Folder contains sub-folders.
Has anyone noticed this?

ski
02-20-2003, 08:38 AM
With Windows Explorer open, click on View/Folder Options/View, check the box for 'Allow all uppercase names', and click OK.

However, there's another way to indicate which folders contain subfolders.
In Explorer click on View, point to Explorer Bar, and click on Folders in the menu that appears.
This creates a split window in which the left window places a + next to all folders with subfolders. And it's very convenient to use for viewing folder contents without having to travel back and forth between screens.

mike2002
02-20-2003, 09:18 AM
Thanks for the tip about Capitals, didn't know about that one.
Re: Subfolders, yes I do have it configured that way (by default?).
I was refering to, say, 'My Documents' in full-screen view (the way I normally view them).
Thanks again.