PDA

View Full Version : I E will not accept cookies



hughlanh
02-20-2003, 09:00 PM
Hello All,

My problem is that I E will not accept cookies.

I have the slide at accept all cookies, my clock is at the right time. I have uninstalled I E version 6 and installed version 5.5. I then reinstall version 6.

I have installed WindowsME over Win98. I have ran spybot, ad-aware, regclean twice, scanned disc and defrag.

None of this has been of any help. I know I can format and reload but this is a great big hasle.

The only other problem that I am experiencing is that the computer does not always shutdown properly. This is intermittent.

My system is Pentium II, 233 mgz, 196 mgs ram, 37 gb harddrive and still have plenty of room.

All advise appreciated.

Thank you,

Hughlan

mjc
02-20-2003, 10:43 PM
Are you having Javscript problems? is it enabled?

Are you running a firewall? any kind of blocking software?

hughlanh
02-20-2003, 11:54 PM
Hi mjc,

Yes running Zonealarm. I have disabled it and it did not change anything. The I E program cookie management did work and then quit.

About Java, on the advance menu in internet options, the Java (sun) Java 2v1.4.1_01 for ,{applet) is checked enable.

In Microsoft VM the blocks use Java logging enabled and JIT compiler for Virtual Machine is enabled.

What do I need to check when it come to the Java possibilities?

I checked to see if the cookies had some how gotten the read only box checked, it was empty.

Thanks for the reply.

Hughlan

hughlanh
02-21-2003, 12:01 AM
I think I did something to the message I was sending and it cut off some of it. I think I invertly put some code in the message.

I was saying Microsoft VM: Java loggin enabled, Jit compiler for virtual machine is enabled.

I also checked to see if the box for cookies, to be read only had gotten checked, it was blank.

Thanks for the reply,

Hughlan

mjc
02-21-2003, 12:49 AM
OK, it looks like you have Java enabled and most likely working.

About the only thing I can think of is to clean out all your existing cookies, reboot, set IE to accept all, then go online but don't sign in anywhere, then reboot, clear them out then reboot again, this time setting the cookie manager to you choice of settings and trying to sign in/use cookies. Alternately you can use a 98 bootdisk and bootinto DOS and find the index.dat file and delete it.

Also clear your cache, temp files etc.

Budfred
02-21-2003, 11:21 AM
If IE still isn't accepting cookies after you do what mjc is suggesting, you might want to try a different browser (like Mozilla or Opera) to see if you have the same problem with them.

hughlanh
02-21-2003, 03:31 PM
Hi mjc,

I have four files in the computer: index.dat

C:\windows\application data\microsoft\internet exployer\user data\index.dat

C:\windows\temporary internet files\content.IE5\index.dat

C:\windows\cookies\index.dat

C:windows\userdata\index.dat

Do I need to delete all of these files?

Budfred, commented on using Mozilla, that is what I am using at present, as IE will not accept cookies. Can't get into sites without cookies.

Thank again,

Hughlan

mjc
02-21-2003, 04:28 PM
Umm...you seem to have another problem


C:\windows\application data\microsoft\internet exployer*\user data\index.dat

C:\windows\temporary internet files\content.IE5\index.dat

C:\windows\cookies\index.dat

C:windows\userdata\index.dat


The one in bold is not a "normal" location for that folder, it may be a duplicate or it could be caused by some sort of malware.

*Is this a typo?


The one I would kill first is the one in the Cookies folder.

Paul Komski
02-21-2003, 05:06 PM
First; there is a bit of replication here: http://pcguide.com/vb/showthread.php?s=&threadid=20452&highlight=cookies

Think that Windows/Userdata/Index.dat is one of the acceptable locations for this file.

Instead of using the slider bar have you tried going to advanced and over-riding the automatic settings by setting to accept cookies of all three types?

From all the installs/uninstalls/reinstalls of IE and install of OS over OS, I expect that there is corruption somewhere that is going to be impossible now to track down and that only a clean install is going to solve this problem. Are you quite sure that there is no third party utility running which is blocking cookies???

The only other option (short of a format and clean install) might be to rename the windows folder and the program files folder to windowsold and program filesold and then run setup from a startup floppy. This will create a new installation from which you can still access all your old data although a number of programs will still need reinstalling.

YODA74
02-21-2003, 05:14 PM
I have installed WindowsME over Win98.
Are ya having any other problems latley?
:)
Exactly how did you run Me over 98?

hughlanh
02-21-2003, 06:28 PM
Exployer was a typo.

I did make the post that Paul refers to. I didn't find it the other day and though it had been deleted. Also I have posted on several boards and thought I may have missed this one.

Apologies for the double post.

Also Paul I have tried the trusted sites option. Did not make a difference.

Anyway still having the problem.

Thanks for your replies.

I think I will push the panick button.

Hughlan

Paul Komski
02-21-2003, 06:54 PM
Wasn't suggesting Trusted Sites on this occasion but using Advanced (next to the slider) to make the settings manually rather than letting IE6 do it automatically from the slider position).