PDA

View Full Version : My Computer Will Not Point To New Server.



Fatguy
10-13-2003, 12:09 PM
I have switched servers four days ago and every computer in the world but mine will now point my domain name to the new server. My present ISP (which was also my earlier server) also gets the name pointed at the new server - so the problem is in my computer.

I did the cleaning out of temp. int. files and temp. and cookies - but nothing will prevent the computer from displaying the old server's "construction sign". What should I be doing to have my computer connect with the new server? Also (and possibly related); I have a file (Zlt00400) in my temp. that refuses to delete (usual - check if write protected.....and so on.....); how can I get rid of these?




Maurice

mjc
10-13-2003, 01:54 PM
Well, what version of Windows are you running?

Are you using any kind of proxy, DNS caching, HOSTS file, ad blocking, popup blocking etc?

Are your networking options set to automatically get your DNS servers from your ISP or have you manually entered them?

Have you tried ditching the mystery file in Safe Mode?

Fatguy
10-14-2003, 06:08 AM
Sorry about that; I am running Windows 98 on a 500meg P3, AVG and Zonealarm. A new wrinkle; I set up an old 166 (Windows 98) to access the new server/website (http://www.fortressoffreedom.com) and guess what.....the same construction sign! Back to the old ISP.....


Oh.....how can I bring up "safe mode" on Windows 98?


Maurice

Paul Komski
10-15-2003, 06:58 PM
The most common key to keep pressing as you boot up is F8 in order to boot into safe mode.

If you are getting to the "construction sign" on the correct website I just wonder if you are using the absolutely correct url. There can be a whole load of difference between index.htm and index.html for example (and indeed neither of these may have been set as the default page for the website's root.

Fatguy
10-16-2003, 12:19 AM
Thanks for the input!!!!! The problem turned out to be my local ISP just being lazy in propagating the DNS change (or that was the official excuse.....). In any case I got connected to the new server yesterday. Thanks again.




Maurice