PDA

View Full Version : Access problem again...



Budfred
12-24-2003, 08:03 PM
This is to ixl and/or the mods...

I had this problem before and I don't know if this is the same or not. At work today I was looking at posts and attempted to refresh the window that had New Posts in it. Usually this allows me to see if new posts have come in while I am looking at other posts. I only had one window open at the time. I got a message that said I wasn't allowed to access and so I tried backing up and trying again. No go. I tried shutting IE down and reopening. No go. I tried my laptop that is hooked into the same network. No go. The error message had changed a bit by now, but I copied it and sent it to me at home so here it is:

"You are not authorized to view this page You might not have permission to view this directory or page using the credentials you supplied.

If you believe you should be able to view this directory or page, please try to contact the Web site by using any e-mail address or phone number that may be listed on the www.pcguide.com <http://www.pcguide.com> home page.

You can click <javascript:doSearch()> <<...OLE_Obj...>> Search <javascript:doSearch()> to look for information on the Internet.

HTTP Error 403 - Forbidden
Internet Explorer"

It is possible that this is some new block by the network at work, but it came without warning if that is the case.

Any ideas if this is the same problem??? I have forgotten how we fixed it before, but I think it had to be done on your end.

Fruss Tray Ted
12-24-2003, 08:26 PM
Didn't Dr Dan have the same problem and wasn't it something to do with the bot reaper?

Budfred
12-24-2003, 09:15 PM
Yep, DrDan and I both had a similar problem about the same time and we thought it had something to do with the bot blocker, but it turned out to be something else and I don't remember what... I thought it was the bot blocker because I had opened so many windows quickly, but that didn't even seem to be the case this time since it happened when I was trying to reload just that one window...

Budfred
01-01-2004, 02:49 PM
This is a bump and a request for assistance. I tried to log on from work yesterday again and no go....

Charles Kozierok
01-01-2004, 09:20 PM
Sorry for the delay in responding, Budfred.. been crazy around here for a variety of reasons.

Can you contact me by email and tell me what the IP address is of the machine that is having trouble? Sounds like you got "reaped". --c