PDA

View Full Version : msn messenger



yeen
02-24-2004, 09:55 PM
hi..i want to ask on how to make my msn email not the default one..currently whenever i connected to the internet,it always sign in into my mail messenger..so that mean that anyone that use this computer also can access to my messenger and also my email..i hate it!!
btw im using xp and this also happen in the window messenger..
help..hehe:)

Budfred
02-24-2004, 10:20 PM
I don't use MSN, but most email or similar programs have options in them that let you determine what is default and how it opens. Look around in Preferences or Options to see what it offers...

Someone who uses MSN may know more about how to do it...

PrntRhd
02-24-2004, 10:35 PM
You may also be able to change settings in Internet Options>Programs.

You should turn off Windows Messenger to stop spam messages.

yeen
02-25-2004, 12:45 AM
ok i changed one of the option,so now whenever i want to check my email,i have to key in my password..but my msn with my email still the default one..and i think anyone that use my comp can change the option back..i can seem to find it anywhere either it the msn option or the internet option..ermm..about the window messenger..how can i turn it off?or u mean delete it?

thats al...for now..hehe..thanks for all the help..:)

PrntRhd
02-25-2004, 01:13 AM
I usually recommend grc's "Shoot the Messenger", you can find it here (http://www.grc.com/freepopular.htm), no matter how, just disable the messages from Windows Messenger.

shanmuga
02-25-2004, 01:48 AM
To stop MSN Messenger from starting up

1. Go to Tools and choose Options.
2. Click the Preferences tab and uncheck "Run this program when Windows starts."
3. Press Apply and OK.

Now disable MSN Messenger in Outlook Express.

1. In Outlook Express, click Tools, and choose Options.
2. Go to the General Tab and clear the "Automatically log on to Windows Messenger" box.
3. Click OK.

Next, make sure it's not in your Startup folder.

1. Go to Start and Run.
2. Type "msconfig" (without quotes).
3. Go to the Startup tab and make sure MSN Messenger is unchecked.

To Uninstall Windows Messenger

1. Shut-down Messenger if it is running.
2. Start > run and paste the command 'RunDll32 advpack.dll,LaunchINFSection %windir%\INF\msmsgs.inf,BLC.Remove' ,click OK.

To stop the messenger spam

You need to stop the messenger service from running.

Administrative tools > services > Scroll down and highlight "Messenger" >Right-click the highlighted line and choose Properties > Click the STOP button > Select Disable or Manual in the Startup Type scroll bar > Click OK.

Apply this patch Buffer Overrun in Messenger Service Could Allow Code Execution (828035) (http://www.microsoft.com/technet/treeview/default.asp?url=/technet/security/bulletin/MS03-043.asp) if not applied already.

yeen
02-25-2004, 05:54 AM
To stop MSN Messenger from starting up

1. Go to Tools and choose Options.
2. Click the Preferences tab and uncheck "Run this program when Windows starts."
3. Press Apply and OK.

-->i checked it and it is unchecked already


Now disable MSN Messenger in Outlook Express.

1. In Outlook Express, click Tools, and choose Options.
2. Go to the General Tab and clear the "Automatically log on to Windows Messenger" box.
3. Click OK.

-->this also the same as above..


Next, make sure it's not in your Startup folder.

1. Go to Start and Run.
2. Type "msconfig" (without quotes).
3. Go to the Startup tab and make sure MSN Messenger is unchecked.

--->same
:rolleyes:


To Uninstall Windows Messenger

1. Shut-down Messenger if it is running.
2. Start > run and paste the command 'RunDll32 advpack.dll,LaunchINFSection %windir%\INF\msmsgs.inf,BLC.Remove' ,click OK.

--->okay this one i did it and no more window messenger in my comp..ye ye..hehe:D

actually the last one i dont really understand how to do it..but thanks anyway..

still..my msn is the default on...:rolleyes:

Paul Komski
02-25-2004, 04:22 PM
First Clear Your Saved Passwords (http://www.justbajan.com/computer/tips/auto_comp_ie/)

Later, when you next/ever logon don't enable the box to Save/Remember Password.

CuratoR
02-25-2004, 05:42 PM
If you performed according to shanmuga, you've probably got rid of the Window Messenger.


still..my msn is the default on...

The problem is, you've got your msn login details saved in the system. You had ticked the "Sign me automatically" option in the messenger.

First, Exit the Messenger from the System Tray.
Go to Start Menu, and then Run,
type "control userpasswords2" without the quotes and hit enter.
In the window that pops-up, go to the "Advanced" tab.
Click "Manage Passowrds",
select the "Passport.Net\*(Passport)" from the list and click "Remove".
Hit OK when prompted.
Curse Micro$oft and take a sigh of relief!

Your problem will be gone.

CuratoR.

yeen
02-26-2004, 12:23 AM
finally!!my probs solved!!hehe..:D thanks u guys..really apreciated it!!
domo arigatogozaimasu!!!:cool:
now i can curse microsoft!!hehe:D

CuratoR
02-26-2004, 04:28 AM
:D