PDA

View Full Version : error message



bassman
02-28-2004, 11:33 AM
Aloha All:cool:
System specs first:
Intel Celeron 750
384 Mb PC133 RAM
XP Pro (SP1 and other updates)
IDE1;
1 HDD with 2 partitions (C:, D: )
Zip 100
IDE2;
CD-ROM
CD-RW

Problems:
Installed MS Combat Flight Sim3. Game requires disk1 be in to run
:rolleyes:
When I try to play the game a dialog box comes up telling me "There is no disk in the drive. Please insert a disk into drive \Device\Harddisk1\DR1".
I thought this was a problem with the game disk and have been on the phone several times with MS with no joy!
This morning I tried to play a quicktime movie and got the same response.

What I have tried:
Complete removal and reinstall. No joy.
Format and fresh install of OS (needed to anyway) then install game again. No joy.
Install to different directory. No joy.
This install of Quicktime is fresh due to reinstall of OS.

Any takers???

Thanks
Frank

YODA74
02-28-2004, 11:49 AM
http://tinyurl.com/39bte ????

bassman
02-28-2004, 06:30 PM
Budfred, did not intend to post double, only hit "Submit" once. Something screwy there:confused:

Yoda, checking your link now. Thanks ;)

bassman
03-03-2004, 08:03 AM
Just to follow up, I had been to the MS site that was linked in your link Yoda. As usual, MS is of little to no help. They called me 2 days after my second call to see how I liked the service I was provided. I told them it stunk (not my exact words) and that the techs I talked to did not have sufficient knowledge to help their customers with truly technical problems. They said they would have a manager call me. hmmph Been 2 more days now and no manager.
When I get a chance, I will look at your link again and try some of the other things suggested there.
Just an odd massage to get. Only happens with CFS3 and some QuickTime vids, no other games that require disk :confused:

Thanks again

ski
03-03-2004, 09:03 AM
If there's a QuickTime icon in the taskbar, then see if disabling it helps.
To do this open Control Panel, double click on the blue QuickTime Icon, select 'Browser Plug-In' in the drop down box, and uncheck the box for 'Quick Time System Tray Icon'.

If that does not work, then do a search for qttask.exe, and delete it if it's on your HD.
Also, uncheck all entries that contain qttask or qttask.exe in your Startup list.