PDA

View Full Version : Not a Win32 application?????



MAKO
03-10-2004, 02:58 PM
I am running win98se and up until now have not had any noticable problems. I have 2 CD drives and suddenly when I try to play flight sims that I have been playing for months, one drive starts to spin up then nothing happens and when I put a game in the other one I get a message that says this is not a win32 application. I tried to re-install windows but it did no good. Suggestions please, thanks.

ski
03-11-2004, 01:10 PM
Disconnect one of the drives from the MB, start in Safe mode, remove all CD-ROM drives from Device Manager, restart, and let Windows recognize the connected drive and reload its drivers.
If the drive now works, then reconnect the other drive, start up, and let Windows recognize it and reinstall its drivers.

If the above does not work, and both drives are connected to the secondary(IDE 2) controller, then connect each drive one at a time to the primary(IDE 1) controller.
If it now works, then make sure the secondary controller is enabled in BIOS.
If it's enabled, then connect a different IDE cable to the secondary controller. If they work, then the IDE cable is bad.
If they do not work with a different IDE cable and both drives are connected to the same power lead, then try a different lead. If they work, then the power lead is bad.
If none of the above works, then the secondary controller may be bad.

MAKO
03-12-2004, 12:12 PM
Problem solved! Bad cable. Thanks:)

ski
03-13-2004, 12:52 PM
Glad to hear that you fixed things, and thanks for posting back with the solution.