PDA

View Full Version : Upgrade Windows Installer?



treysha
03-13-2004, 01:24 PM
I'm running Win 98 SE on a PC. Prob is when I try to
install an application(specifically, AutoCad 2002) I get
the following error msg:
"This installation package cannot be installed by the
Windows Installer Service. You must install a Windows
service pack that contains a newer version of the Windows
Installer service."
So, I downloaded and installed Service Pack 6 from
Windows update.
When I tried to install the same application I get the
same msg again.
The same application has been installed on other machines
with no problems whatsoever.
Can anyone there advise?

pentachris
03-15-2004, 09:57 AM
Here (http://www.microsoft.com/downloads/details.aspx?displaylang=en&FamilyID=CEBBACD8-C094-4255-B702-DE3BB768148F).