PDA

View Full Version : Dial-Up window appears often



netharam
03-19-2004, 01:30 PM
When the system is started I get the Dial-Up window & even When the mouse is right-clicked I get the dial-up window prompting me to connect to the Internet. I'm using NAV-2003 with the latest virus updates. Please help me to get rid of this prblm. I've checked the startup programs & other services too, but I couldn't find any malicious programs runnning.Help reqd. immdtly.:rolleyes:

Paul Komski
03-19-2004, 03:57 PM
Which OS and are you running a firewall?

Universal PnP and apps that auto-update would be contenders for non-malware. A blank or new firewall (no permissions yet allowed by it) such as Kerio should help in the detection - allow the dialup to start and then deny the internet access and catch the program wanting out. NIS was particularly prone to this at one time but maybe you only have NAV.

Are any windows (control panel, help, windows explorer) opened at startup or does the desktop remain bare except for the normal icons and the dialup prompt?

You could also try the startup list scan from within HijackThis.

mjc
03-19-2004, 06:03 PM
I kind of remeber a problem with NAV actually causing this problem, but i can't find the info on it now....part of the solution was to disable some of the scans, leaving the resident/background but things like the email scan, etc.

Paul Komski
03-19-2004, 07:09 PM
Norton in one form or another might well be the cause; even the Norton Protected Recycle Bin settings could be at the root of the problem.

BTW if you want to disable Universal PnP - that is done from Add/Remove Windows Components (and is a sub-entry under networking in XP).

Budfred
03-19-2004, 07:59 PM
I had that problem with NAV and it started after a major update. One time I ended up uninstalling and reinstalling. The next time I just let it connect and do something after which it didn't do it anymore. Irritating, but workable. It is one of the reason that I am going to be using a different AV after my subscription runs out on this one....

shanmuga
03-20-2004, 01:51 AM
Basically you have some application either trying to phone home or set to access the internet when you boot the system. If you have Real Player installed, by default it is set to check for updates and will often do so when the system boots. If your e-mail program is set to check for mail when the system boots, it can bring up the this window.

You'll need to go through your system and look at your applications as anything set to automatically check for updates including antivirus software can cause this.

If you are using XP you can disable this behaviour by going to control panel > open network connections folder > advanced > dial up preferences > Enable Auto-Dial by Location/Uncheck all locations and check off always ask me before auto dialing. Also, Disable autodial while I am logged on. Reboot.

netharam
03-24-2004, 03:51 PM
Thank U for the replies.:D