PDA

View Full Version : Winter ver 1.3



racerboybmw
03-21-2004, 08:16 PM
New Pc 2.8 P4 512 DDR, have Iomega Zip and a mitsumi 7 in 1 smart card\floppy reader.On startup i get a new hardware wizard with "Winter Ver 1.3" listed. Any Clues? When I cancel loading drivers and go to system it shows all devices working (no yellow !)

shanmuga
03-22-2004, 02:06 AM
Strange name for a hardware device. If you are using XP, try if you can get it to appear in the device manager. Device manager > view > show hidden devices.

racerboybmw
03-22-2004, 03:57 PM
Win 98 is the OS chosen here. It also has DVD, Seagate harddrive,modem in addition to hardware listed, all others are onboard.

Budfred
03-22-2004, 07:09 PM
Are you sure that isn't Wintel???

racerboybmw
03-23-2004, 11:01 PM
Verified today It says "winter ver 1.3" ,is wintel a hardware and if so what hardware model is it please. Maybe a font thing that causes it to appear as winter ver 1.3?
Thanks for checking it out for me.

Budfred
03-24-2004, 12:13 AM
That was a longshot possibility since Wintel is a more likely name that someone might borrow to name a modem or some such. It is actually a way to refer to how WINdows and inTEL dominated PCs....

racerboybmw
03-24-2004, 07:06 AM
The thing the gets me is it does not show in device manager at all. If New hardware wizard finds hardware you would think it would be a device in the device manager , drivers loaded or not. If I add it as an unsupported device it shows as same, if I cancel loading at wizard it does not show up at all.

Budfred
11-18-2008, 07:41 AM
mikeyuww,

Welcome to http://www.pcguide.com/ubb/pcgubb.gif

Your post was moved to its own thread here:

http://www.pcguide.com/vb/showthread.php?t=67000

Posting a question in an 4 year old thread is not likely to get you much help...