PDA

View Full Version : HELP!!Mcafee install problems on windows XP.



verachion
03-26-2004, 06:24 AM
Can anyone please help me

I have recently installed Windows XP over Windows 98+/Millenium on to my PC. I have recently tried to install the latest mcafee antivirus software from original disc however, it will not install due to the fact that it says an earlier version is running from windows 98+. I have uninstalled the previous Mcafee however it still says I have it in my computer and is running. I have looked everywhere and I can't find it.

I have had a quick glance in the registry files however I really don't know what I am looking for can anyone please help me?

Darren

jabarnutcase
03-26-2004, 06:37 AM
Hello verachion and WELCOME!

First of all, installing XP over a previous older Operating System is never a good idea as they are two different "beasts" so to speak.

Often, you have problems down the road....(This might be one example).

If at all possible, I would back up your important data and perform a new, clean install of XP....You will be happier in the long run.
That said, if you would prefer not to, have you tried hitting Start/Run and typing msconfig? (enter)

Look in your startup tab for an entry of Mcafee and uncheck it if it's there. (reboot)
You might also do a file search for Mcaffe and see if you come up with something hiding on you somewhere.

Another thought is to right click on you task bar and select Task Manager. Look for Mcafee under "Applications" and "End Task".

verachion
03-26-2004, 01:28 PM
Hi,

Thanks for your kind advice, I am just learning about computers and find it rather facinating, can you please advise how I would go about doing a "Clean install of XP"? also as you seem to know so much could you possibly advise how I can delete mslaugh + tee.kids.exe from my registry? I believe these are little gremlins that shouldn't be there, my Virus cleaner (AVG) says it gets rid of them but they are always there on start up if you could offer your advice I would be most grateful.

Darren

mjc
03-26-2004, 01:57 PM
It is a problem directly related to the upgrade of XP....

Searching the registry and hard drive and manually removing each and every McAfee file/entry found is about the only thing I can think of.....

For your teekids problem try this....

http://vil.nai.com/vil/stinger/

Fruss Tray Ted
03-26-2004, 02:04 PM
Ahh! mjc You beat me to it. I should have checked...

verachion
03-26-2004, 02:48 PM
Hi,

Thnx 4 the reply, things seem to be going from bad to worst my computer is now refusing to open up links I have clicked on the the link and nothing happens, why me! can anyone help has it got anything to do with this virus?

Darren

mjc
03-26-2004, 08:40 PM
Copy and paste the link.

It is possible you have more than one virus infection.

verachion
03-27-2004, 08:56 AM
Thankyou very much for all your help I am eventually ridding my computer of these beasts. I have a programme called Spybot search and destroy on my computer and it has a function where you can view what is running behind the scenes and I see that although the 'stinger' found the virus and cleaned it mslaugh and teekids are still running is there anyway I can permanantly stop them from running behind the scenes? also I have found enbiei.exe is this a virus. I appreciate your assistance truly.

Darren

PrntRhd
03-27-2004, 09:47 AM
Do Control+Alt+Delete, end mslaugh.exe and teekids.exe, then run stinger.
Try SAFE mode and run stinger if that does not work.

When you upgraded to XP you somehow had Blaster worm installed.

Did you update that McAfee?
McAfee says
Modifications made to the system Registry and/or INI files for the purposes of hooking system startup, will be successfully removed if cleaning with the recommended engine and DAT combination (or higher).

mjc
03-27-2004, 01:41 PM
Please see this thread.......

http://www.pcguide.com/vb/showthread.php?s=&threadid=28755

Did you follow all the advice there?

I am closing that one, so please keep all replies to THIS thread.

verachion
03-29-2004, 05:02 AM
Hi,

Thnx for all your help over the weekend, just to let you guys know I got rid of the viruses, I downloaded the stinger, and the patch from microsoft and eradicated the problem, however, the STINGER did not find the last strain of the virus NACH.B that had attached itself to the windows32.driver file, AVG 6.0 did however and after a few jumps to different files and a few tweeks in the registry the critter was exterminated.

Oh yeah I managed to locate the windows 98 files, they were under HKLOCAL-SOFTWARE-WINDOWS I duly deleted them and installed the New mcafree software, which is fantastic.

Thanks again for all your help

Darren

mjc
03-29-2004, 02:50 PM
Good job........