PDA

View Full Version : The Nut was Nuts again



jabarnutcase
04-14-2004, 04:52 PM
I was just going bonkers...(over nothing as usual)
Anyway, like most of you, I like to do a lot of house cleaning...(I mean with WindowsXP temp files etc.- Don't get excited thinking you found a new housekeeper!) :p

Anyway, I occasionally like to look here too:
\Documents and Settings\the lunatic\Local Settings\Temp

Of course, an easy way to navigate there is by simply typing %temp% in your address bar. (enter)

Well after all the excitement over our wonderful hijacker, and the recent updates, I noticed there were two very strange ~(insert random#).temp files there that I could not delete no matter what I tried. Said they were being used....Just couldn't figure out by what!

Looking at them with notepad showed just a bunch of random charactors and a useless word here and there that offered no clue.
(I've always been able to clean out that junk with no problems and no ill effects).

Furthermore, two new files were created with every boot, or even logging of and back on.

Well, after thinking I had some sort of very strange problem, or they had something to do with the recent Critical patches....Guess what they were?

Temp files created by SpywareGuard! (Just so happened I installed it just the other day, and this is the first time I had looked in that temp folder since)
Windows won't allow you to delete them without shutting down the program first....So if you ever wonder what they are, now you know.

OK....That's it. No need to reply, just felt like typing something.
:rolleyes: :D

Fruss Tray Ted
04-14-2004, 07:16 PM
Well tough, I'm replying anyway (post count is getting behind...)! :D

I have encoutered files that won't delete before and once in awhile I have been able to delete them by > creating a folder in the same window these files are located, cut/pasting them into the folder, then going outside the folder and deleting it. Hit or miss if it works though.

Donn
04-15-2004, 02:02 AM
Originally posted by Fruss Tray Ted
Well tough, I'm replying anyway (post count is getting behind...)! :D

I have encoutered files that won't delete before and once in awhile I have been able to delete them by > creating a folder in the same window these files are located, cut/pasting them into the folder, then going outside the folder and deleting it. Hit or miss if it works though.

Yep. My lastest shadow in %TEMP% is ~DFE9ED.T, and I am assuming it is from Script Sentry or Spyblaster. It won't delete unless I go into safemode. There ae a number of other ~DFE...types but they all delete on command.

Sorry, gotta get my post count up to 512 so I can lop off some of those icons. I feel like a kid in 8th grade shop class with too many pencils in his apron. . . . . .

jabarnutcase
04-15-2004, 08:12 AM
Yes, even Safe Mode on those particular files would only work until I logged back on in normal mode...Then they were right back. No biggie, I'm over it now anyway. ;) With me it's more finding out the cause more than the fact that they are there! :D
Sorry, gotta get my post count up to 512 so I can lop off some of those icons. I feel like a kid in 8th grade shop class with too many pencils in his apron. Really Donn...Don't even give those icons a second thought....They're just a cool little "hack" ixl added to the Boards.
I've always thought they were unique and kind of like them, so have never bothered with an Avatar.

Nobody takes them too seriously...It's more how long you've been around and the contributions you've made. Yikes!!! I'm in big trouble on that last point. :eek: :p

ski
04-15-2004, 10:17 AM
I get the same thing with Zone Alarm.