PDA

View Full Version : compaq5bw130



BILL
01-24-2001, 06:12 PM
I recently bought 2 5bw130 presario computers from circuit city unfortunatly i did not buy the extra warranty, i have had them for six months and am not getting decent service from either one also the tech support has not proved to be all that it should be as one has instucted my daughter how to fix a problem and fried her modem. anyone know of anything that might help ?please reply

mjc
01-24-2001, 06:48 PM
Post back with specific problems and we will try help you resolve them.

On a general note though Compaqs have alot of programs that run in the background and most of them can be turned off. Goto Start -> Run and type msconfig when msconfig comes up goto the startup tab and look at the list of everything that starts when you boot up and post that too. I'll help you shut some of that stuff off. Do the same for the Startup group in the start menu.

------------------
mjc

Paleo Pete
01-25-2001, 07:23 AM
I think the factory warranty is 1 year. If so, send them back to the place of purchase, or to Compaq, whichever, and keep doing so until they fix or replace them. Don't take no for an answer, don't accept machines that don't work right, keep showing up with problems and eventually they'll get tired of seeing you and fix or replace the things.

------------------
If at first you don't succeed, skydiving is not for you!
Note: Please post your questions on the forums, not in my email.

Computer Information Links (http://www.geocities.com/paleopete/)

BILL
01-25-2001, 06:33 PM
Originally posted by Paleo Pete:
I think the factory warranty is 1 year. If so, send them back to the place of purchase, or to Compaq, whichever, and keep doing so until they fix or replace them. Don't take no for an answer, don't accept machines that don't work right, keep showing up with problems and eventually they'll get tired of seeing you and fix or replace the things.


I will Thanks Bill

BILL
01-25-2001, 06:36 PM
Originally posted by mjc:
Post back with specific problems and we will try help you resolve them.

On a general note though Compaqs have alot of programs that run in the background and most of them can be turned off. Goto Start -> Run and type msconfig when msconfig comes up goto the startup tab and look at the list of everything that starts when you boot up and post that too. I'll help you shut some of that stuff off. Do the same for the Startup group in the start menu.


Have done that and still having prblems . Thanks Bill