PDA

View Full Version : Problems after fresh install



panther_base
03-02-2007, 02:36 PM
I recently reformatted and installed Windows XP, now my Windows locks up every once in in a while both during boot, and after windows has been running.

it was just re-connected online today

Whyzman
03-02-2007, 03:20 PM
Locking up with an error message? I suspect that since you've reloaded, that the auto-reboot (the default position) is still enabled. If you can get into SAFEMODE I would disable the auto-reboot.

When it locks up during the boot process...are you getting any beeps?

panther_base
03-02-2007, 04:14 PM
no beeps or error msgs, everything just freezes, where would I find the auto-reboot function?

Whyzman
03-02-2007, 05:05 PM
Disabling this operation provides a chance to view an error message, if generated, rather than Windows simply rebooting...

Open System Properties via Start > Control Panel > Performance and Maintenance > System
[ System Properties may also be opened using the WinKey+Pause key combination ]
Select the Advanced tab and then click Settings in the Startup and Recovery section
In System Failure section, clear the checkbox next to Automatically Restart
Click OK and OK to exit

So we are on the same page... After hitting the power button the system will go through a POST (Power On Self Test) which if successful will result in the machine producing a single beep...

Control is then handed over to the Operating System...If during this phase you are getting locked up (not auto-rebooting) it would be adviseable to try getting into SAFEMODE... Begin tapping F8 shortly after hitting the power button...

panther_base
03-02-2007, 06:00 PM
ok I've got all that done, now to see what happens next time it freezes

update: ok the system didn't freeze it tried to reboot, but didn't show an error msg and wouldn't initialize the monitor

panther_base
03-03-2007, 10:08 AM
ok nevermind I figured it out, an dnow I feel stupid for not thinking of it first...

before the format I was experimenting with one of the programs that came with my motherboard. the program is supposed to help you safely overclock your sysem, but it messed mine up. I forgot to reset what was done after I did the fresh install