PDA

View Full Version : Quick Vista question...



Mini-Me
03-13-2007, 08:40 PM
Hi all.
:)

I had to go see a new laptop yesterday with Vista Home Basic on it.

The owners are trying to make IncrediMail the default mail client, but they keep getting the message about "You must be logged in as administrator in order to change this setting.", which is very interesting, because they ARE logged in as the administrator - i've checked...
:confused:

Anyone know why Vista should be saying this?

Incredimail is the most up to date version, downloaded that very same day, from their site, so HOPEFULLY it is Vista-ready(but maybe it isn't?)

Paul Komski
03-13-2007, 08:58 PM
http://www.incredimail.com/incredimail/help_center/help_article.aspx?article_id=263&lang_id=9

Mini-Me
03-13-2007, 09:21 PM
AHHHHHHHHHHHH...
:)

Thanks so much, Paul - a great help - this will be why then...

jlreich
03-14-2007, 12:12 AM
You will be seeing a lot of that for quite some time to come. ;)

UrbanPioneer
08-24-2007, 05:56 AM
He's right. Being the administrator isn't enough. You have to have "ownership". I accidentally ran across a post on this in a Windows forum somewhere. If I find it (it's on another browser) I'll send it along.

I'm almost certain you access this thru msconfig.exe from there, you change ownership from the default "trusted installer" to yourself. You can then change your settings to "full control".

UrbanPioneer
08-24-2007, 06:00 AM
I found it!!!!

http://www.vistax64.com/tutorials/67717-take-ownership-file.html#post424297