PDA

View Full Version : Regional & language issues



rubeq
04-01-2007, 09:57 AM
I've changed the settings of the regional and language settings for 1 of the pc's to the Chinese PRC (Under XP). The problem is that whenever emails are sent from MS Outlook 2003, funny fonts appear and when i disabled the language settings the problem still occurs. I have no clue why weird fonts appear when emails are sent out.

Pls advice.

Paul Komski
04-01-2007, 10:38 AM
when i disabled the language settings

Can you expand on this and do you mean disable or switch language settings and are these settings for outlook or office or windows?

rubeq
04-01-2007, 11:15 AM
Disabled meaning i switched from Chinese PRC to English (United Kingdom) and in the Regional Options tab i removed the check for install files for complex script and unchecked Install files for East Asian languages. At the advanced section i unchecked the chinese laguage. These settings are under Regional and Language options under Control Panel where it works for any microsoft application.

The problem is ....eventhough i swithched from Chinese to English the pc still seems to be having problems when sending emails out. Funny characters appear on the email and i have no clue on how to solve the issue.

rubeq
04-01-2007, 01:16 PM
Disabled meaning i switched from Chinese PRC to English (United Kingdom) and in the Regional Options tab i removed the check for install files for complex script and unchecked Install files for East Asian languages. At the advanced section i unchecked the chinese laguage. These settings are under Regional and Language options under Control Panel where it works for any microsoft application.

The problem is ....eventhough i swithched from Chinese to English the pc still seems to be having problems when sending emails out. Funny characters appear on the email and i have no clue on how to solve the issue :confused:

Fruss Tray Ted
04-01-2007, 01:32 PM
Just curious

Did you happen to purchase one of those real inexpensive XP pro cd's Chinese versions in hopes of converting it over to English as a way to save loads of money? Seems I remember these for sale at around $40 at one time.

If so, this could well be the root of your problem.Although you have requested English as the primary install, the conversion is not as easy as that.

I'd go back, reinstall but allow language characters and fonts of other nations but still choose to run in English.

If anyone asks why there are Chinese characters in your emails, I'd reply that it is your genes showing up from your great aunt, thrice removed on your mother's side... ;)

rubeq
04-01-2007, 02:08 PM
Act... the cd purchased was the original Windows XP Pro.... the issue is tht one of the users are using Mandarin fonts for some of the letter writing and most of the time its in English.

The issue is like this. If he types ie: I have a cat.... There will be symbols like appearing before every title or word. The issue is that I have no idea why it's acting strangely :confused:

I have even changed it from Chinese (PRC) to English. Still no luck :mad: How do I either:

1) Switch to the English language and stop all these funny characters apperaing in MS Outlook 2003 OR
2) Switch to the bilingual settings in the Regional & Language settings (under control panel) and not have the issue of funny fonts appearing whenever a mail is sent out.

PLS HELP! :(

Paul Komski
04-01-2007, 09:31 PM
Since this only appears to be happening in Outlook could it just be the chosen font in Outlook? and not to do with the regional and language settings at all.

http://email.about.com/od/outlooktips/qt/et_default_font.htm

Also - have you tried sending in plain not html text?

rubeq
04-02-2007, 12:24 AM
The issue is I've tried the font settings and nothing seems to work. If i change from HTML to Rich text format wouldnt it cause other changes as well as the default setting is HTML. :confused:

When I type a sentence (for example):

Howare you?

The fonts will either appear in the beginning or at the end or at times in between the spaces. It's so irritating as I've got no clue and the user keeps on sending out weird emails. :(

Paul Komski
04-03-2007, 04:15 AM
Do the characters, a circumflex-a and a euro-sign pair of characters, (they are not fonts and they are not foreign) appear as extras as you type or later when the email is viewed. It's certainly an odd and intriguing problem. If there was any consistency where they appear in the text it might be illuminating but it does look very random - even from the short example shown.

If you first type the wanted text in something like notepad and then copy and paste into the email - do the same results occur?

rubeq
04-04-2007, 01:12 AM
Yes, they do appear. Even when it is typed on wordpad and copied onto Outlook. Out of 100 emails sent out, 10 emails will have the problem.

Paul Komski
04-04-2007, 05:09 AM
The copying/pasting eliminates the KB/KB layout but still not clear whether the characters appear when written or only when received.

rubeq
04-04-2007, 11:30 AM
Huh??? M lost here....... :confused:

Fruss Tray Ted
04-04-2007, 11:48 AM
When do you first see the characters? When you compose the email prior to sending or when the email arrives at it's destination?

rubeq
04-04-2007, 11:57 PM
It happens when the email arrives at itz destination (also when sending emails within the same building). The recipient receives this weird characters.

Paul Komski
04-05-2007, 04:42 AM
This looks like an encoding issue, with certain recipients not using the same encoding as the sender's - particularly if it is the same recipients that are receiving the strange characters.

Check the sending encoding as in the linked picture.
http://i10.tinypic.com/3096oa8.jpg

... or send as plain text to those problematic recipients.

Once you know the sending-encoding those recipients getting the odd mails could also configure their mail clients to match, as another approach.

rubeq
04-05-2007, 05:54 AM
Thanks Paul.

Will have a wack at it. Hopefully this will solve the problem :D ;)

Paul Komski
04-05-2007, 06:02 AM
Hopefully.

I looked at the settings under Outlook 2000 so it may be a little different uner Outlook 2003.

The following may we worth scanning through regardless of the version:
http://office.microsoft.com/en-us/ork2003/HA011402641033.aspx