PDA

View Full Version : Making a slipstream CD(it won't boot)



Mini-Me
04-15-2007, 06:28 AM
Howdy.

Trying to make an XP slipstream CD with SP2.

Followed the instructions at the following link TO THE LETTER.

http://www.theeldergeek.com/slipstreamed_xpsp2_cd.htm

However, when I try to boot from the CD, the BIOS reports:

Searching for boot record on CDROM:OK
CDROM: Cannot boot from CD - Code 4

What the hell is code 4?!??!!

A little more descriptive error code would save so much trouble...
:mad:

Can anyone suggest why it won't boot?

Thanks.

Jiggy
04-15-2007, 08:37 AM
From Google.
Check the boot options before you burn the CD, and check that it`s not reverted to floppy emulation instead of no emulation.

Mini-Me
04-15-2007, 07:47 PM
IT HAD IT HAD IT HAD!!!!

Thanks so much!
:)

I'm using Nero 6 to make the CD.

I set the thing to NO EMULATION, and ticked ADVANCED settings, put 07C0 and 4 bootable sectors in there, then clicked NEW(as instructed on the web-link), then burned the CD, and it would not boot.

Following your hint, I did EXACTLY the same proceedure, and then went back and clicked the BOOT tab, and the settings I put in before, had been greyed out...
:eek:

I ticked ADVANCED SETTINGS again, and re-entered the 07C0 and 4 bootable sectors, burned the CD, and now it boots fine.

Thanks again for getting me out of this hole - appreciated.
:)

Paul Komski
04-15-2007, 11:19 PM
You might want to consider autostreamer (http://www.neowin.net/forum/index.php?showtopic=223562) for the future even though you got there this time.

Mini-Me
04-16-2007, 12:12 AM
Cheers, checking the link now...
:)