PDA

View Full Version : J2SE Runtime Environment 5.0 Update



tamster
04-21-2007, 12:27 PM
Hi guys,

On my add and remove programs i have J2SE Runtime Environment 5.0 Update 8,9,10, and 11, do i need to keep 8,9,and 10 as they all use about 120.MB

Cheers

PrntRhd
04-21-2007, 12:30 PM
Best practice is to remove old versions to prevent malware from calling them to install bad files.
Vundo/Winfixer infections are caused by having obsolete versions available like 1.4.03 (not the particular versions you posted, but is an example of the problems that can occur).

tamster
04-21-2007, 12:38 PM
Thanks very much

PrntRhd
04-21-2007, 01:13 PM
You are welcome.
:)

I did want to add a comment:
I routinely save the offline installer files for older JRE versions until I am certain the new version does not have issues. This way I can reinstall the previous working version if the new update causes problems. Once tested and working fine, the installer can be deleted and the old version removed via Add/Remove Programs.

chrisling
04-21-2007, 11:29 PM
The latest Java version is Java Runtime Enviroinment (JRE) 6u1 (http://www.java.com/en/download/manual.jsp).

As what PrntRhd said, uninstall all older Java version, and then install the latest. :)

tamster
04-22-2007, 03:39 AM
I'm on that now

Thanks for that:)