PDA

View Full Version : computer slow/sudden hang



salt15
09-18-2000, 06:04 AM
guys,,


my headache is my one workstation sudden hang and slow i just check it the capacity of our hardisk it is fine it's more free space , the 64 SDRAm,video card are also ok ... I 'll just defrag it but it i snot working so much, It is not this case when it is new, do you any bright ideas about this headache..

P.S.

It is not working also ( it hang up there) when I playing the multiplayer games.

thanks in advance to you all guys..

dale
09-18-2000, 11:57 AM
Hey salt,

You haven't provided quite enough information to give us an idea of the problem. When you say "sudden slowdown and hang". You mean you were playing a game and the game slowed down alot and the system hung? And now, when you reboot everything is slow?

thanks
dale

David
09-18-2000, 10:06 PM
Next time your system hangs/slows, take a look at your HDD LED on the system case. If your HDD's getting a workout, you may have a RAM/swapfile issue. Or you might try System Monitor to track your CPU usage, etc. Hope that helps you get started.

David http://www.PCGuide.com/ubb/cool.gif

salt15
09-19-2000, 12:30 AM
Originally posted by salt15:
guys,,


my headache is my one workstation sudden hang and slow i just check it the capacity of our hardisk it is fine it's more free space , the 64 SDRAm,video card are also ok ... I 'll just defrag it but it i snot working so much, It is not this case when it is new, do you any bright ideas about this headache..

P.S.

It is not working also ( it hang up there) when I playing the multiplayer games.

thanks in advance to you all guys..

salt15
09-19-2000, 12:41 AM
[QUOTE]Originally posted by salt15:

dale,

no sir, it is another headache;
my computer is slow...
then i cant' play my favorites multiplayer games...it hang..even i reboot isn't working on that multiplayer games.

This morning i chekced teh other p.c here in our office i found that the PC specs of this machine is quite same to the other but it differ in sound card, what do you think to my idea that sound card is the problem device?

sorry for the misinformation pal,

thanks s.