PDA

View Full Version : voltage flux



ken_r
10-07-2000, 10:53 AM
Just put in an Asus CUBX M/B that has a sys monitoring progam that shows the voltages of the sys . First question is, is this the voltages the pwr supply is putting out or the voltages the M/B has. The voltages I.m seeing are not very stable at all. +12 will drop down to as low as 3.6, -12 wil drop down to 4.4, +5 wil drop to 1.7, +3.3 will drop to .94. The voltages don't stay down for more than 4 or 5 seconds and then will recover somewhat but it's a consant thing going on. This is with the sys at an idle. My thoughts are that I have a bad PWR supply. The PWR supply is a Sparkle 350W so I'm not lacking for pwr. Any help or thoughts out there Thanks

Getenby
10-09-2000, 07:45 AM
Ken ,
I could be way off here , but I think one of Asus's MB had problems with just this thing . Did you look at there site for this ? I know this isn't much help but I know how it feels when things aren't going right on our computers . Please come back and let us know what the problem was .
Pete T.

Originally posted by ken_r:
Just put in an Asus CUBX M/B that has a sys monitoring progam that shows the voltages of the sys . First question is, is this the voltages the pwr supply is putting out or the voltages the M/B has. The voltages I.m seeing are not very stable at all. +12 will drop down to as low as 3.6, -12 wil drop down to 4.4, +5 wil drop to 1.7, +3.3 will drop to .94. The voltages don't stay down for more than 4 or 5 seconds and then will recover somewhat but it's a consant thing going on. This is with the sys at an idle. My thoughts are that I have a bad PWR supply. The PWR supply is a Sparkle 350W so I'm not lacking for pwr. Any help or thoughts out there Thanks