PDA

View Full Version : Bizarre folder situation in Win7



Fred Forsythe
08-23-2011, 02:30 PM
Win 7 home 64 bit. I tend to prefer dl's and frequently used items to be on the desktop. I recently ran some updates to the OS, and now have a very odd situation with multiple folders named "desktop". Please see image of WE window & directories. There are now 4 locations called "desktop". The folders with the "folder/blue screen image" below the upper "desktop" directory contain the same files. The one w/o the screen has different files. Are the files in the "folder/blue screen image" desktop directories duplicates (I certainly didn't copy them), or is one of them a weird "link" or "shortcut" to the other, like all those "access denied" paths in this OS, such as the folder "application data"? I don't need to duplicates of these files, but I'm reluctant to just delete one set, not being sure what the *&^$ took place here.

Been using windows since 3.1 and I have to say, I HATE this operating system. Worst OS PITA since ME!

Thanks for any insights,

Fred


3482

onlynillawafers
09-07-2011, 10:20 AM
After looking at more posts, I finally arrived at the following prescription to get things back to normal:

1. Right-click on the desktop folder icon under C:\Users\username and select "Properties"

2. Select the Location tab and confirm that it is now pointing to C:\Users\username\Documents\Desktop\Desktop

3. Click the Restore Default button

4. When prompted, confirm that you want to move the contents of the old location to the new location (note that you only want to do this if the old location does indeed contain your desktop items)

5. Confirm that your desktop looks correct, C:\Users\username\Desktop contains your desktop items, and C:\Users\username\Documents\Desktop\Desktop is empty.

6. Restart your computer in Safe Mode with command prompt (restart and hit F8 frequently during rebooting to get the option)

7. Once logged in, use the command prompt to navigate down and delete C:\Users\username\Documents\Desktop\Desktop and C:\Users\username\Documents\Desktop from your folder tree - I was not able to do this without going into Safe Mode, probably becasue the OS was confused about the identity of the Desktop folder.

8. Restart your computer in normal mode and you should be back to normal.

Got this from here: http://social.technet.microsoft.com/Forums/en/itprovistadesktopui/thread/14c59917-3373-4864-aaaa-5776523ce262

Hopefully that solves your problem.