PDA

View Full Version : Problem with BIOS Setup



AHM
10-11-2011, 08:00 AM
Hello everyone!
there was an option in BIOS setup : ( boot .. fast or normal )
so i chose "fast" , so the problem is i can not access the bios setup because the massege "press key " is gone with toshiba logo http://0.tqn.com/w/experts/Windows-XP-3282/2011/06/startup-screen.jpg

i tried ESC ,f1,f8,f10,f11,f12,DEL and all keys

how can i access the bios now ??
i want to install new OS
please help me
BTW my laptop is : TOSHIBA Satellite C660-1T2
appreciated

mjc
10-11-2011, 11:49 AM
Try holding the DEL (I think that's the common one for Toshiba systems) down when you hit the power button...

AHM
10-11-2011, 12:57 PM
Try holding the DEL (I think that's the common one for Toshiba systems) down when you hit the power button...

i tried this button , when i press it windows boot manger comes out

thank u mjc

LochLomonder
10-11-2011, 05:54 PM
AHM,

Press and hold down the F2 key, and then press the power button on the notebook to boot it up. This should get you into BIOS.

hackerballs
10-12-2011, 07:16 PM
you could just take it apart and take the battery out for 2 minutes and then it's all reset to default and then access it normally

mjc
10-12-2011, 11:09 PM
Or once you get in, hit the 'reset defaults'...

Paul Komski
10-12-2011, 11:41 PM
At the bottom of the screenshot it seems to say:
Press F2 go to Setup Utility. F12 go to Boot Manager.

So I would agree with Loch Lomonder and F2. If F2 is not working then try a replacement keyboard.

AHM
10-13-2011, 01:04 PM
problem is solved thanks to LochLomonder
thank u man

and thank u guys for help
i appreciate it:) :)

LochLomonder
10-13-2011, 04:28 PM
AHM,

I'm glad we could help you :)