PDA

View Full Version : Cd-Rom doesn't autorun



wannerfool
11-20-2000, 08:29 PM
I have an Athlon 650 system running Win 98 which works fine but CD's don't
autorun.I can hear the CD-Rom spinning after installing CD but then it stops without displaying info.I can also run CD's manually with commands.Any ideas ?

Wannerfool

Hardtek1976
11-20-2000, 10:30 PM
Go to My Computer,right click, then properties / the system properties will appear/ Device Manager and select your CDROM / under the settings tab make sure you have Auto insert notification checked.

Ron

wannerfool
11-22-2000, 10:02 PM
Thanks Ron,

Auto insertion was checked but it still doesn't autorun.Any thoughts.

Wannerfool

Hardtek1976
11-23-2000, 09:41 PM
Try this link at MS support, it has info on auto-insert which may help. http://search.support.microsoft.com/kb/psssearch.asp?SPR=w98&T=B&KT=ALL&T1=7d&LQ=auto-insert&PQ=0&S=F&A=T&DU=C&FR=0&D=winmil%2Bor%2Bwin98x%2Bor%2Bierelease%2Bor%2Bcus tserv%2Bo r%2Bc]http://search.support.microsoft.com/kb/psssearch.asp?SPR=w98&T=B&KT=ALL&T1=7d&LQ=auto-insert&PQ=0&S=F&A=T&DU=C&FR=0&D=winmil%2Bor%2Bwin98x%2Bor%2Bierelease%2Bor%2Bcus tserv%2B or%2Bc[/URL] rossnet&LPR=%22windows+98%22&LNG=ENG&VR=http%3A%2F%2Fsupport.microsoft.com%2Fsu


Ron



[This message has been edited by Hardtek1976 (edited 11-23-2000).]

Hardtek1976
11-23-2000, 10:55 PM
Originally posted by Hardtek1976:
Try this link at MS support, it has info on auto-insert which may help. http://search.support.microsoft.com/kb/psssearch.asp?SPR=w98&T=B&KT=ALL&T1=7d&LQ=auto-insert&PQ=0&S=F&A=T&DU=C&FR=0&D=winmil%2Bor%2Bwin98x%2Bor%2Bierelease%2Bor%2Bcus tserv%2Bo[/UR L] r%2Bc]http://search.support.microsoft.com/kb/psssearch.asp?SPR=w98&T=B&KT=ALL&T1=7d&LQ=auto-insert&PQ=0&S=F&A=T&DU=C&FR=0&D=winmil%2Bor%2Bwin98x%2Bor%2Bierelease%2Bor%2Bcus tserv%2B or%2Bc (http://search.support.microsoft.com/kb/psssearch.asp?SPR=w98&T=B&KT=ALL&T1=7d&LQ=auto-insert&PQ=0&S=F&A=T&DU=C&FR=0&D=winmil%2Bor%2Bwin98x%2Bor%2Bierelease%2Bor%2Bcus tserv%2Bo ) rossnet&LPR=%22windows+98%22&LNG=ENG&VR=http%3A%2F%2Fsupport.microsoft.com%2Fsu


Ron

[This message has been edited by Hardtek1976 (edited 11-23-2000).]

Sorry for the edit my grey matter has gone to sleep. Try http://search.support.microsoft.com/kb/c.asp My search Windows98 Search by All words, My question auto-insert.

Ron