PDA

View Full Version : CDROM not recognizing CD's



Al T
12-10-2000, 01:17 PM
The cdrom in this computer work fine. Then it slowing started to not pick-up CD, it got to the point it wouldn't work at all. Since I had plans on buying CDRW, I used this as a good excuse. The new CDRW worked great for the first day or so and then (you guess it) last night it started to not pick-up CD's it got to the point where nothing was getting recognized. This morning I put a CD in and it working...What is going on ?
Please help me.
Thank you

rkmca
12-10-2000, 08:41 PM
Do you have any conflict in your system ? Go to control panel-system-device manager- and check if you have any yellow splat. Also open windows in safe mode and remove all the cd-rom drivers and reboot your system and windows should reconfigure your new cd-rw with proper drivers.
Hope this helps.


------------------
RM

Mr. B
12-27-2000, 04:02 AM
Al T,

I have a lot of questions, and I know it is a pain having to answer them all. I just hate to waste your time with nonsense troubleshooting, by me sending you down the wrong path.

What OS do you have?
What CDR did you buy?
How often do you reboot your system?
Does it seem to read fine right after you re-boot?
What kind of cd's are you trying to read? Music, data, CDR's, etc?
How often are you reading cd's? All day long or just trying to install some s/w?
What kind of PC?
How much ram?
How old?

Have you tried reading a cd from a dos prompt? Try this command dir ./s at your cdrom drive letter. What is the results?

Configuring CD-ROM Caching
When you run a program that accesses a CD-ROM drive, you may notice that the program is not performing optimally. You may notice slow data transfer in a business or reference program, or skipping or slow audio and video in a multimedia program.
One cause may be the Supplemental Cache Size and Optimize Access Pattern For settings are not set correctly for your CD-ROM drive. Try the following steps to improve the CD-ROM drive's performance:

Click Start, point to Settings and click Control Panel.
In Control Panel, double-click the System icon.
In the System Properties dialog box, click the Performance tab, and then click the File System button as shown in Figure 5.
Click the CD-ROM tab in the File System Properties dialog (see Figure 6).
In the Optimize Access Pattern For: section of the Setting window, select the entry corresponding to your CD-ROM drive. For example, if you have a double speed drive, select Double-Speed Drives. NOTE: If you only have 4 MB of RAM or are using hardware caching, you may want to select No Read-Ahead. This is the recommended setting if RAM memory is needed for other uses. In the Supplemental Cache Size area, move the slider to the desired setting. The Small setting frees up RAM for other uses, while the Large setting gives the best CD-ROM performance.
Click OK, and then click Close. If you are prompted to restart Windows, click Yes.


I hope this helps.

Mr. B http://www.PCGuide.com/ubb/tongue.gif