Custom Search
Join the PC homebuilding revolution! Read the all-new, FREE 200-page online guide: How to Build Your Own PC!
NOTE: Using robot software to mass-download the site degrades the server and is prohibited. See here for more.
Find The PC Guide helpful? Please consider a donation to The PC Guide Tip Jar. Visa/MC/Paypal accepted.
Results 1 to 5 of 5

Thread: HeeeeeEEEEEEEEELLLPPPPPP!!!!!!

  1. #1
    Join Date
    Apr 2001
    Location
    Springfield, MO, USA
    Posts
    8

    Question HeeeeeEEEEEEEEELLLPPPPPP!!!!!!

    O.K., I can't figure out what's going on here. I'll try to make this as concise as possible:
    I'm running some games in pure DOS mode under Win98 on a computer equipped w/ an AW230 Crystal SoundFusion soundcard. However, in pure DOS mode, I get no sound w/ my games, only a message saying "audio initialization failed." I had initially assumed this meant I had no DOS-compatible driver for my soundcard, but when I boot to pure DOS, there's always this message which says "CrystalWare SoundFusion Initialization Utility." Is not this in fact said driver?? If not, just what exactly is it???

    Thanks to all,
    Allan


  2. #2
    Join Date
    Feb 2001
    Location
    -- Wisconsin, U S A -- Ahh, The Power of Cheese !
    Posts
    1,118

    Post

    If the game requires a "Sound Blaster or compatible" card, maybe the Crystal isn't compatible enough? Sometimes cards have setup options or command line switches for native or SB compatible modes.

    ------------------
    "When I nod my head, hit it with the hammer."
    (Moe, holding nail, to Curly, holding hammer)
    "I am not able to rightly apprehend the kind of confusion of ideas that could provoke such a question."
    -- Charles Babbage, mathematician, computer pioneer, analytical engine designer (1791-1871)
    -- (Question: 'Pray, Mr. Babbage, if you put into the machine wrong figures, will the right answers come out?')

    "Just because I don't care, doesn't mean I don't understand."
    -- Homer Simpson

  3. #3
    Join Date
    Apr 2001
    Location
    Springfield, MO, USA
    Posts
    8

    Post

    Any idea what these commands might be? I can't figure out how to "access" this sound initialization utility. There's no "readme" file to help me out, either.

    Allan

  4. #4
    Join Date
    Jan 2001
    Location
    Virginia Beach, Va.
    Posts
    1,496

    Post

    Two things to try: 1. Try going to "ADD Hardware" in Control Panel...see if "SB compatible" sound driver is found.....then load it...If it doesnt find it......2. Go to Control Panel/System/Device Manager........see if there are any "?" marks or "Unknown Devices" that show up.....if there are, I bet it's the SB drivers that didnt get loaded or the "Dos Mode" drivers......just "REMOVE" any question marked items and then re-boot and it will find them as "Unknown" ......put your Crystal sound card CD in the machine and load the correct drivers. Hope this is answer....if not, you will need to go to the site and find them there. http://www.windrivers.com/cgi-bin/fr...ny/crystal.htm

    ------------------
    Will XP save Me ?

    [This message has been edited by Randy_tx (edited 04-17-2001).]
    XP didn't save Me !

  5. #5
    Join Date
    Apr 2001
    Location
    Kingston,WA, USA
    Posts
    25

    Post

    The manufacturer of your card is Aopen. They have both drivers and manuals there. Hope this helps.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •