Custom Search
Join the PC homebuilding revolution! Read the all-new, FREE 200-page online guide: How to Build Your Own PC!
NOTE: Using robot software to mass-download the site degrades the server and is prohibited. See here for more.
Find The PC Guide helpful? Please consider a donation to The PC Guide Tip Jar. Visa/MC/Paypal accepted.
Results 1 to 9 of 9

Thread: TV tuner not working

  1. #1

    Unhappy TV tuner not working

    I have recently updated my PC buying some new hardwer such as: Asus A76266 mainboard, Asus V7100 videocard, DDRam, Thunderbird 1.4 processor.
    My old used-to-work Apac Viewcomp BT878 TV tuner is just not able to function with this new system anymore. As soon as I start the TV tuner application I hear the sound that it tries to capture, the TV screen appears, than it immediately freezes the whole system.
    I have tried to install new drivers for the BT878 chipset, tried to install other TV applications (although I only found some 1 or 2 altogether), without success.
    Can anyone help me whith solving this problem? Do I need to find a specific TV application or driver? Or what?
    (Note: I also have a network adapter and a Soundblaster Live installed)
    Thanks for all the help in advance!

  2. #2
    Join Date
    Nov 2000
    Location
    CA, USA
    Posts
    1,395

    Post

    D Scaler may be a "universal" interface program and image enhancer that claims to work with the BT878 chipset, and others. I tried it with my Phoebe TV-Master, but it has some kind of overlay error message (partially blocked out), then the program ends. On the link above, Click Original link to get to downloads and other info. Let us know if it works for you.

    I also read a recommendation somewhere about disabling SB16 emulation in DOS.

    ------------------
    reido@my-deja.com

    Friends don't let friends install Windows ME

  3. #3

    Post

    Thanks for the tip. I tried the program. Video was fine but I could not manage to get any sound from it. Maybe my tuner is not supported? Any idea? Another strange effect D Scaler had, was that after closing the program, I tried my old tuner application and this time it did not freeze immediately after start. I could scan channels and the system only collapsed few minutes later. ???????
    I also tried disabling SB 16 DOS emulation, but it did not help.

  4. #4
    Join Date
    Aug 2001
    Location
    Land of 10,000 Lakes and Minnesota nice!!
    Posts
    11,071

    Post

    Boo,

    ASUS MBs are extremely fussy about card placement. Which slots do you currently have your devices plugged into?

    Oops, also make sure your 4in1 Drivers are up to date...I think we're on v.435 VIA

    Also make sure that the SB driver is up to snuff...I'd like to do a study on this idiom.

    ------------------
    May all your dealings in life be win/win!

    Whyzman


    [This message has been edited by Whyzman (edited 10-28-2001).]
    Lighten up! --- A merry heart does good like a medicine. (Proverbs 17:22)

  5. #5

    Post

    My Tuner card is in PCI slot 3.
    Why should I download a VIA driver if my motherboard has the ALiMaGiK chipset?
    I will update my Soundblaster driver and let you know if it worked.

  6. #6
    Join Date
    Aug 2001
    Location
    Land of 10,000 Lakes and Minnesota nice!!
    Posts
    11,071

    Post

    Sorry Boo...forgot that some of the newer boards they are using ALI chipsets. Still, make sure you have the latest drivers for the ALI.

    Also, I noticed you said that you have some other devices plugged in...into what slots do you have the other devices?

    I assume you mean the A7A266...?

    ------------------
    May all your dealings in life be win/win!

    Whyzman
    Lighten up! --- A merry heart does good like a medicine. (Proverbs 17:22)

  7. #7

    Post

    Yes I mean the Asus A7A 266.
    I tried to use the TV tuner in other PCI slots, but it did not help. My network card is plugged in PCI 5 and my SB Live used to be in PCI 4. It only used to be because I removed it and now use the integrated sound source, but the TV tuner still does not work. :-(

  8. #8
    Join Date
    Aug 2001
    Location
    Land of 10,000 Lakes and Minnesota nice!!
    Posts
    11,071

    Post

    If you have a manual for your MB I would take a look at a section entitled Interrupt Request Table and check to see which PCI devices slot share. If you are similar to my ASUS A7V133 the NIC and SB would probably have some problems with slots 4 and 5 as they hardware share....SBs don't like to share much!

    If you would like to use your SB I would suggest taking a look at slot 3 where you have your TV tuner card. If you are not using an ATA HDD you could possibly put the tuner into slot 2. Slot 2 on mine shares with the ATA and one would want to leave that empty if using. Slot 1 of course leave empty as it shares with the AGP (check your board set up).

    Actually, my suggestion would be to make a call to ASUS Tech-support and ask them which slots to put your cards into...it is critical to getting off on the right foot. You could be experiencing freeze-ups with improper placement on the ASUS boards. 1-510-739-3777 (7-5:30)

    You could also ask them if there are any known issues with your Tuner.

    ------------------
    May all your dealings in life be win/win!

    Whyzman
    Lighten up! --- A merry heart does good like a medicine. (Proverbs 17:22)

  9. #9

    Talking

    I finally solved the problem. Maybe you are interested how. I downloaded Win2000 drivers for BT878 from driverguide.com. This installed several new drivers, also separate ones for the tuner. This way Dscaler is now working perfectly, finally also with sound! My old application still does not work, but at least I can use my card again.
    Thanks for all the help!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •