Custom Search
Join the PC homebuilding revolution! Read the all-new, FREE 200-page online guide: How to Build Your Own PC!
NOTE: Using robot software to mass-download the site degrades the server and is prohibited. See here for more.
Find The PC Guide helpful? Please consider a donation to The PC Guide Tip Jar. Visa/MC/Paypal accepted.
Results 1 to 8 of 8

Thread: system fails boot ' verifying dmi data pool '

  1. #1

    system fails boot ' verifying dmi data pool '

    oh wohh is me .. system hangs after ' verifying dmi data pool ' is displayed.. removed all cards so just had basic system ram , a drive , and graphics ..bios reset to defaults.. but still the same. i am unable to boot from any device although all are seen in the bios, bios shadowing and alike have all been set to disable but still the same. voltages on hdd and a: drive a.o.k. HHHHHEEEEELLLLPPP !!!!

  2. #2
    Join Date
    Nov 2000
    Location
    The Mountain State
    Posts
    23,389
    AV, Anti-Trojan List;Browser and Email client List;Popup Killer List;Portable Apps
    ďWhen men yield up the privilege of thinking, the last shadow of liberty quits the horizon.Ē - Thomas Paine
    Remember: Amateurs built the ark; professionals built the Titantic."

  3. #3
    thank u for the advice but i have tried both these links and as said b4 cant boot from a: drive even with everything at default and system down to bare minimum....

  4. #4
    Join Date
    Mar 2002
    Location
    west Lothian, Scotland.
    Posts
    13,319
    Try this diagnostic chart
    http://www.fonerbooks.com/ide_hd.htm
    to see if you can home in on the likely cause.

    Make sure all the floppy drive connections are ok, the signal cable is ok.
    Is the floppy disk good and does it have an operating system on it.
    Replace the floppy with a known good drive and see if it works.
    If not something is misconfigured in the BIOS or the board is faulty.

    In the BIOS, is "boot up floppy seek" enabled and the parameters for the A: drive correct [1.44M, 3.5in], boot sequence A,C; "onboard FDD Controller" enabled.

    If you would like a document about the BIOS settigs and/or my diagnostic flowcharts, send me a personal message giving an e-mail address to send them to.

  5. #5
    some additional detail. tried a new floppy still the same. power up memory check, after this stops should there be a beep, cause ive noticed there are no beeps during the boot procedure. then the bios detects hdd o.k. then goes through the peripheral cards o.k. then displays verifying dmi data pool and stopps... no error shown ive changed hdd also and this too is the same, i have changed ram but still the same, ps when i tried other hdd used different cable... now im lost..

  6. #6
    Join Date
    Mar 2002
    Location
    west Lothian, Scotland.
    Posts
    13,319
    OK, back to basics.

    Iím using my diagnostic chart.

    START UP
    1. Is the PC dead? No. [I presume you have fans, lights flashing etc]
    2. Did POST appear to run? Iíll assume it did. [Did you see the BIOS polling the peripherals? (lights)]
    3. Were there any audible beeps? Iíll assume yes. It may be that your internal speaker is not able to work or is not connected.
    You should have at least a single beep and then the monitor displays text.
    If you genuinely get no [attempt to] beep then POST has not completed and you donít get the next step, which is a display.
    If you get a display then POST HAS completed.

    Could you figure that out before we proceed?

  7. #7
    Join Date
    Jul 2001
    Location
    Wyncote, PA, USA
    Posts
    10,309
    This is usually a hard drive problem.

    Disconnect the hard drive and it's power cables and see if you boot up.
    with just a floppy as the only drive

  8. #8
    Join Date
    Oct 2002
    Location
    India
    Posts
    230
    Are the HDD's jumpers in good place?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •