Custom Search
Join the PC homebuilding revolution! Read the all-new, FREE 200-page online guide: How to Build Your Own PC!
NOTE: Using robot software to mass-download the site degrades the server and is prohibited. See here for more.
Find The PC Guide helpful? Please consider a donation to The PC Guide Tip Jar. Visa/MC/Paypal accepted.
Results 1 to 3 of 3

Thread: Status bar settings keep changing..help!

  1. #1
    Join Date
    Feb 2002
    Location
    Dundee, scotland
    Posts
    158

    Unhappy Status bar settings keep changing in XP..help!

    I have windows XP pro but in internet explorer (ver6 with all updates applied) The status bar keeps turning itself off....no matter how many times i goto view/status bar and apply the tick?.

    can anyone help me, I know its not a major problem but I like to see where I'm going BEFORE I click the links on a web page...and the status bar is an easy way to do this.
    Last edited by philzee; 10-14-2003 at 04:51 AM.
    ASUS A7N8X-deluxe nforce2 mobo,
    AMD XP1800+,
    512MB DDR2700,
    geforce FX5700 ultra AGPx8 128MB,
    80GB WD HDD,
    Windows XP pro

  2. #2
    1) With (only one) IE open, click View, select: Status Bar
    2) Right-click on IE's Toolbar and select: "Lock the Toolbars"
    3) Hold down the Ctrl key and click the close button (upper right)
    4) Right click on the Start Button to open Windows Explorer, click View, select: Status Bar
    5) Right-click on Explorer's Toolbar and select: "Lock the Toolbar"
    6) Click Tools | Folder Options | View tab
    7) Click the "Apply to all folders" button. (Click OK if this gives you another dialogue question)
    8) Hold down the Ctrl key and click the close button (upper right)
    9) Reopen IE to any page, right-click on a link and select: "Open in New Window" The Status Bar should remain visible.
    10)Click on the Start Button, select RUN, and type REGEDIT

    11) Verify that these Registry entries exist:

    HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main
    "Show_StatusBar"="yes"
    "Show_URLinStatusBar"="yes"

    ---------------------------------------

    another way after showing the status bar. by doing this you will deny computer to change this settings..

    1. go to HKCU\Software\Microsoft\Internet Explorer\Main
    2. select "Show_StatusBar"
    3. go to 'Permissions...' from Edit menu
    4. click 'Advanced'
    5. find your user name in the list & click 'edit' button
    6. put a check next to 'Set value' under 'Deny'
    7. OK, OK, OK, OK.


    this should do.

    Source:: http://www.experts-exchange.com/Web/..._20585748.html


  3. #3
    Join Date
    Feb 2002
    Location
    Dundee, scotland
    Posts
    158
    thanx ...problem solved
    ASUS A7N8X-deluxe nforce2 mobo,
    AMD XP1800+,
    512MB DDR2700,
    geforce FX5700 ultra AGPx8 128MB,
    80GB WD HDD,
    Windows XP pro

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •